New 3GS - stuck on apple logo after upgrading to ipad baseband

Discussion in 'Jailbreaks and iOS Hacks' started by iphoneuser-1234, May 9, 2012.

  1. iphoneuser-1234 macrumors newbie

    Joined:
    May 9, 2012
    #1
    Hello Folks,

    I am a newbie to iPhone hacks and JB

    I got a new 3GS (version: 5.0.1, Modem firmware: 05.16.05, First five digits of serial #: 87203) which was already jailbroken (i guessed because I could see Cydia in it) and it was locked to AT&T. I attemted to unlcok it using the SAM method and did not succeed. Doing some google later revealed apple has somehow blocked it. The phone was getting turned on but showed "No service" when i put my sim card in (I could not try putting an AT&T sim since I dont have any)

    Then i tried to flash the firmware to iPad BB without paying much attention to the warnings against flashing firmware for iphones with serial number higher than 135 as their 3rd, 4th and 5th digits (mine shows 203) :eek:

    I used redsn0w_win_0.9.10b8b to flash the BB. Everything was looking ok.. finally I got a screen which said something like "flashing baseband... do not interrupt" and then the screen went blank.

    Now, no matter what I try, it shows the apple bootup logo for like 2-3 minutes goes black scree and again apple logo (loop?)

    Is there any way to get it fixed?

    Any help would be highly appreciated.

    Thanks in advance,
    iPhoneUser-1234
     
  2. braxton34 macrumors member

    Joined:
    Mar 18, 2012
    #2
    Try getting into DFU mode and then run redsnow, hit jailbreak but do not select anything and let it do it's thing and see what happens??

    I know sometimes when I install just the ipad baseband and nothing else it gets stuck on the Apple logo.

    If it was a 8GB model from mid 2011 (or later) you may have corrupted the baseband irreversibly....
     
  3. iphoneuser-1234, May 9, 2012
    Last edited: May 10, 2012

    iphoneuser-1234 thread starter macrumors newbie

    Joined:
    May 9, 2012
    #3
    @braxton34: Thanks for your quick reply. Yes, it is an 8GB 3GS and if the serial number can be relied up on, it looks like 3rd week of 2012 (203). Anyways, I'll again try to JB using redsnow (without selecting anything) as you suggested and post the results soon. Hope I've not corrupted the phone :(

    Update:
    Tried running redsn0w again without selecting anything. But, I get a "Mounting rootfs as read-only... ERROR!" (during the process that's performed at the the mobile after dowloading the jailbreak data) towards the end of jail breaking. I believe that mounting error can be fixed if I enter DFU mode after switching off the mobile. But, unable to do that. I am able to turn the device off (by pressing home and power button together for a while) only when its not connected to the computer. When its connected to the computer the apple logo keeps appearing over and over again.

    Anyone knows howto switch off an iphone 3GS which is stuck in a boot loop, when it is CONNECTED to a computer?

    Pls help!
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    If you flashed the iPad baseband to that phone, you fried the BB chip, killed the cellular radio making the phone unusable.
    You cannot flash any 3GS made after week 28 of 2011 with the iPad baseband.

    You can replace the baseband chip or send it out to be repaired.
     
  5. b0bab0i macrumors regular

    Joined:
    Jan 10, 2012
    #5
    +1
    Your phone is officially bricked. Your phone was made Week 3 of 2012. Basically a paperweight because you can't even get WiFi to use it like a normal iTouch
     
  6. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #6
    You sir have made yourself a very fancy and expensive paperweight. Research better next time and you won't make the same mistakes.
     

Share This Page