New 3GS Won't Sync

Discussion in 'iPhone' started by stockcerts, Jun 23, 2009.

  1. stockcerts macrumors 65816

    Joined:
    Jun 29, 2007
    Location:
    San Francisco, CA
    #1
    I just brought home a new 3GS tonight and for some reason it won't sync on my Mac. When I plug it in it shows under devices as IPhone, but when you click on it only a few songs show on the right pane, not the usual option to restore and other info. From the file pull down menu "sync ipod" is greyed out. Does anyone have any ideas? Mobile Me has synced from the cloud, but I'm unable to sync my music or apps. Tech support is not available tonight. Thanks!
     
  2. cmaier macrumors G3

    Joined:
    Jul 25, 2007
    Location:
    California
    #2
    Did the new phone ever ask you to activate?

    Try rebooting the mac, too - sometimes the usb ports can act a little goofy after awhile.
     
  3. stockcerts thread starter macrumors 65816

    Joined:
    Jun 29, 2007
    Location:
    San Francisco, CA
    #3
    Restarted and did no good. My old 3G continues to sync, although the phone has been de-activated as far as the phone number goes. The new phone won't sync. Is there something that needs to be done to disassociate the old phone before the new one will work?
     
  4. cmaier macrumors G3

    Joined:
    Jul 25, 2007
    Location:
    California
    #4
    Nope. When I plugged my new one in, it recognized it as new, and the right side of itunes was a form where i could choose whether to activate as a new number or my old number. Then it did its little dance for awhile, restored all my data from my old backups from the other phone, etc.

    33 hours later, my new phone was finally activated and the old deactivated. No sync problems at all.
     
  5. stockcerts thread starter macrumors 65816

    Joined:
    Jun 29, 2007
    Location:
    San Francisco, CA
    #5
    Mine is working that way. Maybe I have a defective unit.
     

Share This Page