New 4S- keep getting exchange popups

Discussion in 'iPhone' started by araczek, Oct 15, 2011.

  1. araczek macrumors member

    Joined:
    Jun 9, 2010
    #1
    Got the new phone and did the restore. Keep getting the Your password is incorrect for exchange. I use gmail only and I get mail okay. I also had calendars syncing with gmail. This is griving me nuts.

    What is causing this?

    AlanR
     
  2. wrinkster22 macrumors 68030

    wrinkster22

    Joined:
    Jun 11, 2011
    Location:
    Toronto
    #2
    plug into iTunes:
    select your iPhone from the left hand side
    uncheck cyncing calendars
    apply
    sync
    bam
     

Share This Page