new acquisition + nat port

Discussion in 'Mac Apps and Mac App Store' started by jenweb9, Nov 9, 2007.

  1. jenweb9 macrumors newbie

    Joined:
    Nov 9, 2007
    #1
    hey there,

    i no longer have any mac-friends in my actual life to help me solve these kinds of problems so...any virtual help would be extremely welcome!

    i just downloaded the new acquisition update, and now it doesn't work! the only advice available on the acquisition site was to make sure i had manually installed the latest java (which i have), to make sure the correct ports were open (which they are) and to enable nat port mapping for airport, which i tried to do. the only trouble is that the option they advise to select (in airport utility > base station options > wan ethernet port) is for some reason greyed out so i cannot check it. i am using osx 10.4, so i have no idea why this option isn't available to me. can anyone help?

    thanks so much!
    jennifer
     
  2. spaceballl macrumors 68030

    spaceballl

    Joined:
    Nov 2, 2003
    Location:
    San Francisco, CA
    #2
    I just bought the new Acquisition and i HATE it! I'm going to try and get a refund - i've tried it from multiple routers and I can't get a reliable connection. every now and then it works - i'm going to ask the developer for a refund...

    -kevin
     

Share This Page