New Activator update problem

Discussion in 'Jailbreaks and iOS Hacks' started by thekarbunkler, Feb 3, 2011.

  1. thekarbunkler macrumors member

    Joined:
    Sep 15, 2009
    #1
    After I just installed the Activator update from Cydia, my phone resprings every time I shake it. Is this happening to anyone else?

    I checked all the Activator settings and all the "shake and bake" settings are unassigned
     
  2. Kev001, Feb 3, 2011
    Last edited: Feb 3, 2011

    Kev001 macrumors newbie

    Joined:
    Nov 24, 2010
    #2
    yeah same here, i sent an email to the dev. im looking for the 1.5.2 deb file online but no luck, can someone point me in the right direction?


    ...found it (it was right in front of me)

    http://iwatcher.net/2011/02/01/activator-1-5-2/
     
  3. corey407woc macrumors member

    Joined:
    Jul 17, 2010
    #3
    same here thought i was the only one thanks guys its really annoying
     
  4. Kev001 macrumors newbie

    Joined:
    Nov 24, 2010
  5. murdercitydevil macrumors 68000

    murdercitydevil

    Joined:
    Feb 23, 2010
    Location:
    california
    #5
    I don't see the update...

    going back to previous version
     
  6. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #6
    I would have NEVER known that was Activator. I've got that issue too.
     
  7. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #7
    It showed up for me. Updating now. What is that, like 10 Activator updates this week? :p
     
  8. murdercitydevil macrumors 68000

    murdercitydevil

    Joined:
    Feb 23, 2010
    Location:
    california
    #8
    Isn't 1.5.3 the buggy one? Cydia for me is still showing that as the most current version. I'm on 4.1 if that makes any difference.

    If anyone can upload whatever version is the "fixed" one that would be great.
     
  9. Steven Jobson macrumors regular

    Joined:
    Jan 13, 2011
    #9
    Saw this, downgraded to 1.5.2

    Refresh page, see this, upgraded again.

    You might have noticed it when you throw it onto your bed or walked while you held it. I noticed it when I was using the graphing calculator app and shook to reset viewing mode and it resprung on me.
     
  10. Abyssgh0st macrumors 68000

    Abyssgh0st

    Joined:
    Jan 12, 2009
    Location:
    Norman, OK
    #10
    Having the same issue. Fixed by going into Cydia and viewing install packages, and modifying Activator gave the options of 'Upgrade, Remove' even though there was no change found in Cydia. All is fixed, though.
     
  11. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #11
    1.5.3-1 is the fixed one.
     
  12. Steven Jobson macrumors regular

    Joined:
    Jan 13, 2011
    #12
    Ryan Petrich (the developer of Activator) just told me the package wasn't packed properly.
     
  13. murdercitydevil macrumors 68000

    murdercitydevil

    Joined:
    Feb 23, 2010
    Location:
    california
    #13
    Cool, got it working now. Gotta love quick fixes.
     

Share This Page