New Adobe Flash update doesn't work

Discussion in 'Mac Apps and Mac App Store' started by RestUnknown, Apr 14, 2014.

  1. RestUnknown macrumors regular

    Joined:
    Aug 25, 2011
    #1
    Hi all

    I've updated the Flash Player with the new update which was prompted by Adobe. But since the update I can't watch videos on YouTube anymore, it always says it's broken/crashed. Other browsers don't work either.

    If I completely remove Flash with the uninstaller and reinstall, it doesn't work either.

    What is the problem?

    Thanks!
     
  2. macosxuser01 macrumors 6502a

    macosxuser01

    Joined:
    Jan 10, 2006
    Location:
    Sacramento, CA
    #2
    Flash 13 is not working right for OS X. There trying to fixed it ASAP. But for now just remove flash and uninstall flash then reinstall Flash 12

    http://forums.adobe.com/thread/1447282?tstart=0
     
  3. emio macrumors member

    Joined:
    Mar 3, 2014
    #3
    The Update is here. :)

     
  4. n8mac macrumors 6502

    Joined:
    Jun 25, 2006
    Location:
    Ohio
    #4
    I updated to flash 13.0.0.206 and it works but is unstable when I play online games using flash. Works for maybe 10-15 minutes but then randomly quits the game, the safari page turns white and says "plug-in failure". Using 10.9.2 on my iMac.
     
  5. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #5
    Steve Jobs dropped Flash for a reason--several reasons, actually. You are looking for stability in Flash that does not exist in the technology. Understand that the game was coded to a particular version of Flash. You are running a newer version that includes vital security updates. If you are getting 10-15 of game play before, before a crash, then that may be as good as it gets.
     
  6. n8mac macrumors 6502

    Joined:
    Jun 25, 2006
    Location:
    Ohio
    #6
    I agree with you. Flash is horrible and I am not sure why this site uses it as I see others having problems too. They used to use Java and that was stable. I might go back to v12 because that was more stable, unless that would pose too much of a security risk :confused:
     

Share This Page