New Airport Express Not connecting as N in extended wireless range mode

Discussion in 'Mac Accessories' started by sojc701, Mar 18, 2008.

  1. sojc701 macrumors newbie

    Joined:
    Mar 18, 2008
    #1
    I have an airport extreme base gigabit which is set up only N 5GHz and connected cable modem.
    And I setup the new airport express to extend wireless range with the airport extreme base.

    The new airport express connects airport extreme base and extends wireless range.
    My iMac is supposed to be connected in N to the airport exrpess because the airport extreme base set up in only N 5 GHz,
    but my iMac is connected to the new airport express in only G mode.
    The iMac used to be connected in N mode to the airport extreme base station.

    I want to connect iMac in N to the new airport express,
    but it is connected automatically in G.

    There is no option to choose N only in the airport utility for airport express when it is the extend wireless mode.

    I can check stream bit when I click the airport icon on the menu bar with alt key.
    It is 56.

    My situation is like below.

    Airport extreme base -- (N only 5 GHz) -- Airport express -- (G Mode) -- iMac

    Anyone has the same problem?
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    To the best of my knowledge, you cannot connect the express in both 5GHz (a/n) and 2.4 (b/g/n) mode. You'll have to convert it all to 2.4 to get it to work, or to 5GHz to get the iMac to connect in n mode.

    TEG
     

Share This Page