"New" Airport Express not visible to my Mac?

Discussion in 'Mac Accessories' started by scooterrr, Aug 5, 2009.

  1. scooterrr macrumors newbie

    Joined:
    Aug 5, 2009
    #1
    Hey folks -

    Having a weird problem, would love help.

    I have a likely-unused older version of the Airport Express (A1084 edition) that I plugged in for the first time today.

    --Replaced an older Linksys router (so I know the network is working)
    --Plugged in the cable and got the solid green light
    --Cannot see the Airport in my (MB Pro w/Leopard) Airport Utility.

    I went next to the Airport, no luck. I tried hitting the reset button when it was plugged in and when I plugged it in, no luck.

    Anything else I can try before I call this a bad unit and curse the salesperson?
     
  2. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #2
    press the reset button and keep it held for like 10 seconds.
     
  3. scooterrr thread starter macrumors newbie

    Joined:
    Aug 5, 2009
    #3
  4. quantum003 macrumors 6502a

    quantum003

    Joined:
    Apr 27, 2009
    Location:
    Superposition
    #4
    Here's what worked for me... unplug the Airport Express, let it cool off for a second. Then hold down the tiny factory reset button and keep holding it down while you plug it back in. Wait until the status light blinks before you let go.

    I read about this method on this site somewhere and it worked perfectly for me, twice.
     

Share This Page