New Airport extreme & express = poor performance

Discussion in 'Mac Accessories' started by KasperH, Aug 3, 2012.

  1. KasperH macrumors regular

    KasperH

    Joined:
    May 26, 2011
    #1
    Hi,

    I just got a brand new Airport Extreme and a Airport Express to extend the range with (both newest versions)

    What bothers me though, is that when copying the same 5GB file over the network (6 Disk NAS on gigabit) the Extreme is more than twice as fast as the Express.

    Here's the example:

    Airport Extreme
    222mbit (27,7 Megabyte pr second)
    3 min 4 seconds

    When sitting right next to the Express and connected to that I'm getting much slower speeds:

    Airport Express
    93mbit (11,5 Megabyte pr second)
    7 min 22 seconds

    Is that normal? Both the Extreme and the Express are connected to the same gigabit switch via cat6.

    Any thoughts?

    br - Kasper

    Edit: All tests done on my 2012 MBA with Mountain Lion
     
  2. madsci954 macrumors 68030

    Joined:
    Oct 14, 2011
    Location:
    Ohio
    #2
    If I'm correct, that's normal. The Extremes have Gigabit ports, the Express only has 10/100BASE-T.
     
  3. sk8r1230 macrumors 6502

    sk8r1230

    Joined:
    Aug 3, 2010
    Location:
    Indiana
    #3
    extending that network is going to slow it down even more if you plan on doing that wirelessly.
     
  4. KasperH thread starter macrumors regular

    KasperH

    Joined:
    May 26, 2011
    #4
    Ahh thanks, I dont know why i didnt spot that to begin with. Too bad though, i need another Extreme i guess.
     
  5. KasperH thread starter macrumors regular

    KasperH

    Joined:
    May 26, 2011
    #5
    No wouldn't dream of it, the signal is too week, and the cable is there anyway :)

    Why would they use 100mbit ports on a 2012 device, for surfing SURE but for transfering files it is simply terrible.
     
  6. ftaok macrumors 603

    ftaok

    Joined:
    Jan 23, 2002
    Location:
    East Coast
    #6
    I've been waiting for gigabit ports on the express for years. I can't believe they stuck with 10/100 on the newest express. Mind boggling.
     

Share This Page