New Airport Extreme with Contivity VPN on XP?

Discussion in 'Buying Tips and Advice' started by Squonk, Jul 5, 2007.

  1. Squonk macrumors 65816

    Squonk

    Joined:
    Mar 15, 2005
    #1
    Is anyone using the new Airport Extreme base station successfully with the Contivity VPN client on XP? I was not able to make this work on my current AEBS (the UFO) model. My wifes company laptop uses the Contivity VPN client and when she works from home I end up using a DLink router. I'd like to get the new AEBS anyway and am hoping this is compatible. Thank you...
     
  2. robnbill macrumors member

    Joined:
    Jul 5, 2007
    Location:
    Northern VA - Fairfax Area
    #2
    I had to switch from my Apple PB when we were bought a few months back by a large company. Using a Win XP laptop with the Contivity client, I am able to link though the new ABE hub without any problem. The only issue I have run into -- connecting the XP laptop to the hub. I sometimes have to reboot the laptop -- it is Windows afterall -- to get it to connect. Once conneected it works fine.
     
  3. Squonk thread starter macrumors 65816

    Squonk

    Joined:
    Mar 15, 2005
    #3
    Thanks for the feedback!

    And now I wait for a refurb to appear on-line....
     

Share This Page