iPad Pro New Apple Pencil constantly unresponsive even with full charge

benguild

macrumors 6502a
Original poster
Jul 29, 2003
821
36
I've been having problems with the Apple Pencil flat out not working at all, even though attaching it to charge does show the charge indicator, and it shows up as connected under Bluetooth in Settings.

The only solution is to manually disconnect (forget the device) and then reattach the pencil magnetically to the side of the iPad Pro and then it asks me if I want to "Tap to Connect"... which fixes it.

Anyone else? I'm debating swapping the pencil at the store.
 

Jayderek

macrumors 6502
Jun 28, 2010
466
745
Madison, WI
I've been having problems with the Apple Pencil flat out not working at all, even though attaching it to charge does show the charge indicator, and it shows up as connected under Bluetooth in Settings.

The only solution is to manually disconnect (forget the device) and then reattach the pencil magnetically to the side of the iPad Pro and then it asks me if I want to "Tap to Connect"... which fixes it.

Anyone else? I'm debating swapping the pencil at the store.
Definitely have an Apple Store swap out the pencil...sounds like you were unlucky and ended up with a dud
 

Kwozzii

macrumors newbie
May 24, 2010
25
9
Mine died after 8 days and not much use, got a replacement sent out.
New one seems ok so far.....

Kwozzii
 

Chucky666UK

macrumors member
May 17, 2008
52
19
United Kingdom
I've been having problems with the Apple Pencil flat out not working at all, even though attaching it to charge does show the charge indicator, and it shows up as connected under Bluetooth in Settings.

The only solution is to manually disconnect (forget the device) and then reattach the pencil magnetically to the side of the iPad Pro and then it asks me if I want to "Tap to Connect"... which fixes it.

Anyone else? I'm debating swapping the pencil at the store.
i had the same problem - I eventually realised that the tip wasnt screwed on properly - i tightened the tip and voila!! it started working again.

Hope this helps.
 
  • Like
Reactions: haruhiko

benguild

macrumors 6502a
Original poster
Jul 29, 2003
821
36
i had the same problem - I eventually realised that the tip wasnt screwed on properly - i tightened the tip and voila!! it started working again.

Hope this helps.
Yup! That was it. Unscrewed and then rescrewed the tip on and it’s been fine ever since. Thanks