New Apple TV video playback stutter

Discussion in 'Apple TV and Home Theater' started by spittingllama, Oct 31, 2015.

  1. spittingllama macrumors member

    Joined:
    Apr 6, 2015
    #1
    received the new Apple TV yesterday and overall very happy with it. Although I have noticed that when playing back video on Netflix and iTunes the video seems to stutter every 3 seconds.

    Anyone else having this issue?
     
  2. mattopotamus macrumors G5

    mattopotamus

    Joined:
    Jun 12, 2012
    #2
    negative. Most apps have much better playback for me.
     
  3. spittingllama thread starter macrumors member

    Joined:
    Apr 6, 2015
    #3
    Thanks for the reply. It's strange that it's more than one app that has this issue. It's not my connection speed as I can easily stream 4K using native Netflix app on my TV.
     
  4. mattopotamus, Oct 31, 2015
    Last edited: Oct 31, 2015

    mattopotamus macrumors G5

    mattopotamus

    Joined:
    Jun 12, 2012
    #4
    have you tried using ethernet just to be sure?

    edit: even though hardwired is capped at 100/10 b.c of the ethernet port limitation, I still suggest going that route. Especially if you live in an apartment b.c there will be so much interference.
     
  5. ZeRoLiMiT macrumors 6502a

    ZeRoLiMiT

    Joined:
    Jun 6, 2010
    Location:
    Southern California
    #5
    watch a movie on netflix and hbonow and a tv show on hulu all worked perfect! im on a 150/150 connection so dont know if that helps
     
  6. big samm macrumors 65816

    Joined:
    Oct 27, 2008
    #6
    Not a single problem on mine, im connected via ethernet (wired) not wifi
     
  7. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
  8. mic j macrumors 68030

    Joined:
    Mar 15, 2012
    #8
    I watched a movie on HBO last night and noticed a slight intermittent frame rate issue. Never noticed this with the aTV3 but never watched this particular movie either. I usually watch GOT on HBO and never noticed a problem. Will have to go watch an episode or 2 to see if this is something movie dependent or new with the aTV4.
     
  9. Donka macrumors 68020

    Donka

    Joined:
    May 3, 2011
    Location:
    Scotland
    #9
    Is this still an issue? I have the same issue with content over the local network from my Plex server. Same content plays fine on iOS devices and Samsung TV but stutters every so often on the Apple TV 4.
     
  10. mattopotamus macrumors G5

    mattopotamus

    Joined:
    Jun 12, 2012
    #10
    I will check again tonight, but I did not notice it last night after updating to 9.0.1
     
  11. Donka macrumors 68020

    Donka

    Joined:
    May 3, 2011
    Location:
    Scotland
    #11
    Cool, let me know. I tested last night after the 9.01 update and it remains for me.
     
  12. mattopotamus macrumors G5

    mattopotamus

    Joined:
    Jun 12, 2012
    #12
    It still exists.
     
  13. Donka macrumors 68020

    Donka

    Joined:
    May 3, 2011
    Location:
    Scotland
    #13
    I tested tonight over Ethernet and still an issue. I see 9.1 beta mentions networking in the release notes. I wonder if there is a fix in there.
     
  14. mattopotamus macrumors G5

    mattopotamus

    Joined:
    Jun 12, 2012
    #14
    I use Ethernet as well, so I know it is not an Internet issue. Oddly enough live streams are better but Netflix, HBO, and showtime are worse.
     
  15. carfreak12321 macrumors regular

    carfreak12321

    Joined:
    Mar 25, 2008
    Location:
    Japan
    #15
    I noticed the same exact thing.
    I was watching v for vendetta when the frame rate issue occurred. It was pretty annoying. Haven't seen it in other videos or apps
     
  16. Donka macrumors 68020

    Donka

    Joined:
    May 3, 2011
    Location:
    Scotland
    #16
    Well I'm returning mine today. Got till Friday to return but the stuttering issues when streaming have made my mind up. If I could guarantee it would be fixed by an upcoming software update I would keep it but I don't want to go past the return period and be left with a box that is incapable of streaming. I will revisit it in the future if it is fixed by an update.
     
  17. mattopotamus macrumors G5

    mattopotamus

    Joined:
    Jun 12, 2012
    #17
    Well it's certainly not a hardware issue. It's just a matter of whether apple fixes the software issue Causing it.
     
  18. Donka macrumors 68020

    Donka

    Joined:
    May 3, 2011
    Location:
    Scotland
    #18
    That's the frustrating bit. For the time when it isn't stuttering, playback is flawless. I'm sure it software related but there is guarantee of a fix hence why I am returning it.
     
  19. geesus macrumors regular

    geesus

    Joined:
    Jul 3, 2015
    #19
    I get this occasionally in Netflix, but rebooting the device fixes it. Annoying, but not a deal breaker.
     
  20. kagharaht macrumors 6502a

    Joined:
    Oct 7, 2007
    #20
    I've returned it twice and video play back still randomly stutters. Even after video is fully loaded or buffered in ATV4. Even movies directly saved in iTunes Home Sharing Library. Even plugged directly to new iMac Ethernet or Airport AC Ethernet. Even when using AC wifi full bar connection. Movie stutters randomly even when the entire movie is loaded. Very visible on 60 inch LED. All my other ATV's 3 of them smooth playback. ATV 4 FAILS and stutters.
     
  21. MacBookUser16 macrumors newbie

    Joined:
    Sep 21, 2016
    #21
    So I realize this is an old thread, but I still have similar stuttering issues with the ATV 4. Using Netflix, HBO or Plex, it all stutters every few seconds. The streaming quality itself is very good which leads me to believe this is not a connection issue.

    I have tried resetting it to factory settings, but no change. I was thinking of sending it for service, but they made it clear that if they didn't find any hardware issues I had to pay for the check-up (and I do not think this is hardware-related). I was waiting for Apple to release a software fix but this has clearly not happened yet.

    Anyone have any updates to this stuttering issue?
     
  22. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #22
    I seen many possible fixes the last year on this forum and the number one is use a third party custom DNS settings like from Google DNS or Apple itself. Over the years has come to me the conclusion is ISPs DNS is not very good at all!
     
  23. MacBookUser16 macrumors newbie

    Joined:
    Sep 21, 2016
    #23
    Thanks for the suggestion, but unfortunately it didn't help in my case. Any other ideas?
     
  24. johnathanherbst macrumors newbie

    Joined:
    Aug 14, 2017
    #24
    i have the same issue. whats this DNS thing mentioned above?
     
  25. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #25
    Putting the DNS settings in your router settings connecting to ISP!
     

Share This Page