New Apple Watch 4-Charging issues

Discussion in 'Apple Watch' started by Gp56, Oct 21, 2018.

  1. Gp56, Oct 21, 2018
    Last edited: Oct 21, 2018

    Gp56 macrumors newbie

    Joined:
    Oct 21, 2018
    Location:
    New York
    #1
    Just got a black stainless model, love it so far. Noticed when I put in my charging dock the the green symbol comes on but the battery % does not go up. I see some other users have this issue and they either rebooted watch or turned it off and then put on charger and the watch charges. I did the same and the % went up. Is there an actual fix for this?
     
  2. tromboneaholic Suspended

    tromboneaholic

    Joined:
    Jun 9, 2004
    Location:
    Clearwater, FL
    #2
    If you have updated to 5.0.1, you should be fine. Some users have reported anomalies charging the watch for the first time after updating, but I think they went away after the first time.
     
  3. robotica macrumors 6502a

    robotica

    Joined:
    Jul 10, 2007
    Location:
    Edinburgh
    #3
    Are you using the apple dock charger or just the puck?
     
  4. Gp56 thread starter macrumors newbie

    Joined:
    Oct 21, 2018
    Location:
    New York
    #4
    Came with 5.01. I have an aftermarket dual watch stand that the puck goes into. I keep my old Apple Watch on the other side.
     
  5. robotica macrumors 6502a

    robotica

    Joined:
    Jul 10, 2007
    Location:
    Edinburgh
    #5
    I’d definitely try the force restart solution posted above!
     
  6. tromboneaholic Suspended

    tromboneaholic

    Joined:
    Jun 9, 2004
    Location:
    Clearwater, FL
    #6
    I had an issue where my puck had slid back into my Spigen stand. After pushing it forward to make sure it's in direct contact with the watch, I haven't personally has any issues.
     
  7. bruinsrme macrumors 603

    bruinsrme

    Joined:
    Oct 26, 2008
    #7
    Are you using the charger that came with the series 4 or an older charging puck
     
  8. Gp56 thread starter macrumors newbie

    Joined:
    Oct 21, 2018
    Location:
    New York
    #8
    Tried the forced start last night and that worked. Today, after wearing the watch for an hour, figured I would see what would happen, put it in charger, got charging icon, but battery % would not increase.
    --- Post Merged, Oct 21, 2018 ---
    Using the new charger that came with new watch.
     
  9. automan98 macrumors regular

    Joined:
    Apr 25, 2005
    #9
    Charging is EXTREMELY slow for me on the Series 4. My Series 0 would charge in a fraction of the time. I need to call AppleCare about it.
     
  10. tl01 macrumors 68020

    Joined:
    Jun 20, 2010
    #10
    I had the same issue with my Apple Watch 4. It still had the issue after I updated it. I returned it. Apple called to follow up with me to understand better what was happening.
     

Share This Page

9 October 21, 2018