New AppleTV / Bose Cinemate sound problem

Discussion in 'Apple TV and Home Theater' started by Mcook5, Dec 28, 2010.

  1. Mcook5 macrumors newbie

    Joined:
    Dec 28, 2010
    #1
    This one has been driving me crazy for a couple days:

    I have a first gen Bose Cinemate. They do not have optical audio, just analog RCA connection. This Bose unit is basically just a set of external speakers, you connect through your TV's audio out RCA connectors and the Bose plays whatever would come out of the speakers.

    I have a 1st gen AppleTV that connects with component video and RCA for sound and it sounds excellent! I just purchased the new, 2nd gen AppleTV. It has HDMI out and optical out. My Bravia TV only has HDMI in, no optical in, so I connect the new ATV via HDMI and it looks great but sounds like CRAP! Sounds like a very poor quality mp3, the bass sounds all shot out etc....My first thought is yeah, i'm trying to go from HDMI sound to analog and it's not converting very well. HOWEVER, my Directv and my Sony Bluray are both connected via HDMI and they sound amazing through the Bose speakers. I've toggled sound check, sound effects, and Dolby settings within the ATV interface and none of them make a difference.

    I really like the new ATV, especially the netflix interface and fast streaming so it's driving me crazy, I dont want to return it if there's a solution.

    Thanks
     
  2. Thinkbug macrumors newbie

    Joined:
    Apr 26, 2011
    #2
    I am having the exact same problem, but with a PS3 instead of AppleTV.

    I noticed nobody responded to your post. Did you figure out a solution? If so, PLEASE let me know. My Bose sound like crap! All noisy static and barely hear the real audio.
     

Share This Page