new Bay 1 Hard Drive not in Startup Disk??

Discussion in 'Mac Pro' started by parkie, Aug 23, 2008.

  1. parkie macrumors member

    Joined:
    Oct 31, 2007
    #1
    I've just copied my old HD to my new Seagate ST3320613AS, I then swapped them over and put the Seagate in bay 1, it's taking ages to boot up, it's as if it doesn't see it as a boot drive and then when I go in to startup disk it doesn't appear. what's that about?

    hope you can help

    p
     
  2. sickmacdoc macrumors 68020

    sickmacdoc

    Joined:
    Jun 14, 2008
    Location:
    New Hampshire
    #2
    I guess I would ask how you "copied" your old hard disk over to the new. If you just drag copied the contents of the drive the new one will not register as a bootable device and the os will skip on to the next device it finds bootable. If you used Carbon Copy Cloner or SuperDuper to "clone" the drive and you are still having that problem that is another issue since copying with either of those apps will result in a bootable device, so let us know what you did and perhaps we can help out more.
     
  3. parkie thread starter macrumors member

    Joined:
    Oct 31, 2007
    #3
    I first did it with CCC and it said it would be bootable, I then did it in disk utility with the same result. Maybe I did something wrong in CCC, will try again.

    p
     
  4. Thiol macrumors 6502a

    Thiol

    Joined:
    Jan 26, 2008
    #4
    I don't know if this applies to what you need, but a couple of notes. First, you don't need to swap the positions in the hard drive bays. You can specify a boot drive in bays 1, 2, 3, or 4. Also, there is no need to remove the old one. I like to keep that one there, and then change startup disks in system preferences. Have you tried that?
     

Share This Page