New Classic-Problems already?

Discussion in 'iPod' started by laxmax613, May 5, 2008.

  1. laxmax613 macrumors member

    Joined:
    Apr 28, 2008
    #1
    so, after my fiasco with my 5G i got a new ipod. A classic. I sync it and just when i think all is fine and dandy, the same problem from my 5G occurs, not all my music syncs and there is a notification on my screen that reads: "Attemting to copy to the disk "iPod Name" failed. The disk cannot be read or written to." If this happened twice is it a computer problem or an iPod problem? is it fixable and what is the problem anyway?
     
  2. laxmax613 thread starter macrumors member

    Joined:
    Apr 28, 2008
  3. RamenBooko macrumors member

    Joined:
    Jul 22, 2005
    Location:
    Toronto, Ontario
    #3
    Well, you pretty much answered your own question. Sounds to be a computer problem, or more specifically an iTunes problem.

    I would say you should uninstall iTunes, and I mean completely uninstall. All associated files (.dll, .plist - depending on OS) should be removed, so you can start fresh and then re-install. Oh and obviously, don't delete your music off your computer.

    If you're using a Mac, you could try AppZapper or something, or a Google search on how to completely start fresh with iTunes.

    Anyone agree with my solution?
     
  4. laxmax613 thread starter macrumors member

    Joined:
    Apr 28, 2008
    #4
    i went to the store yesterday, and after trying most of the usual soltions, we deleted the song it always got stuck on (the trooper-iron maiden) and synced and bought a new one from iTunes.
     

Share This Page