New drive not parking heads?

Discussion in 'MacBook Pro' started by Finniecent, May 5, 2011.

  1. Finniecent macrumors newbie

    Joined:
    May 5, 2011
    #1
    Hi everyone

    First post here, have had a good search through the forums and internet and I can't find much on this issue, what I can find seems to conflict, so I was hoping to get some concrete info.

    I've been running Windows 7 though bootcamp on my 13" 2010 MBP for a couple of months with no problems so far. Relevant to this issue, I noticed the stock 250GB drive always made a very definite click every time I picked up my laptop, parking the heads to avoid any drive damage.
    Having gotten a little tired of having to fit around a 200GB Windows partition, I bought a Seagate Momentus 750GB 7200RPM ST9750420AS today and put that in. Just reinstalled everything and I've noticed the drive is no longer clicking when I move the lappy.

    Now I'm aware there could be several things going on:
    1. The new drive is still parking it's heads, but for some reason I can't hear it anymore (Is there some software I can get to monitor this?)
    2. The Apple Sudden Motion Sensor may not have the correct firmware to interact with my new drive or vice versa.
    3. The drive may have it's own motion sensor and there may be some kind of conflict with the Apple one in my MBP.

    Any info on this would be much appreciated, I'm a little concerned that I'm going to wreck the drive if it's not parking up properly.

    Cheers

    Finn
     
  2. mulo macrumors 68020

    mulo

    Joined:
    Aug 22, 2010
    Location:
    Behind you
    #2
    1) the drive could be quieter
    2) i know for a fact the drive does have its own motion sensor.
     
  3. wpotere Guest

    Joined:
    Oct 7, 2010
    #3
    Probably just quieter than your old drive. Nothing to worry about.
     

Share This Page