New Entry level Mac Pro slow animation problem

Discussion in 'Mac Pro' started by Lucagfc, Oct 28, 2010.

  1. Lucagfc macrumors 6502

    Joined:
    Sep 23, 2008
    #1
    Hi

    I've just recieved my new Mac Pro (entry level configuration) but I think that something is wrong. Even from the Mac OS X welcome video seemed to be slow.

    Also ALL Mac Os animation in really slow (open the dock application folder, dashboard and all other animation) anyone can help me? could be a GPU problem?!? thanks!!
     
  2. mjsmke macrumors 6502a

    Joined:
    Mar 2, 2010
    Location:
    UK
    #2
    Have you installed anything? or added any hardware yet?
     
  3. jonnymo5 macrumors 6502

    Joined:
    Jan 21, 2008
    Location:
    Texas
    #3
    Check system info and make sure all your ram is recognized. I just picked up the same machine last weekend and it definitely wasn't slow.
     
  4. gabicava83 macrumors regular

    Joined:
    Aug 31, 2010
    #4
    Strange, should not be

    As stated, check the RAM, make sure it's seated properly.

    You might find that it was slightly knocked with the movement.

    Another test would be to re-install it, however, if the RAM is ok and before re-installing it, call Apple support :)

    Should not be slow, it is a beast
     
  5. Lucagfc thread starter macrumors 6502

    Joined:
    Sep 23, 2008
    #5
    I' ve done a PRAM reset and all works fine now.

    It's a strange thing. It could mean that Apple don' t sent me a new computer but a used one?
     
  6. goMac macrumors 603

    Joined:
    Apr 15, 2004
    #6
    Your shift key isn't possibly stuck, is it?

    The shift key will slow down all those animations.
     
  7. MFDoom macrumors member

    Joined:
    Mar 30, 2009
    #7
    I'll need to try that as well. My machine feels sluggish also
     

Share This Page