New Facebook app... can't upload videos.

Discussion in 'iOS Apps' started by JrFreak, Nov 7, 2012.

  1. JrFreak macrumors 6502a

    JrFreak

    Joined:
    Aug 3, 2009
    #1
    I gave up after 6 attempts trying to get an 18 sec (32mb) HD video to upload to Facebook. I had no issues at all with the previous version of the app.

    Anyone else having the same issue? I remember the previous version would say it was compressing the video... the new app doesn't.
     
  2. ReallyBigFeet macrumors 68030

    ReallyBigFeet

    Joined:
    Apr 15, 2010
    #2
    Same here, tried multiple times (like...20 times) to upload a 12-second, 26mb HD video from my iPhone 5. Took a similar video of length/duration/size with my 4s and had the same issue. It appears to be something broken in the new Facebook app. No matter how I'm connected (3G, 4G, WiFi, all radio turned off BUT WiFi, etc.), it cranks along like its uploading the video, then gives me an "Upload Failed" message. I can restart it, cancel and try all over, doesn't matter. It just bombs every time.

    I take some small comfort knowing I'm not the only person with this issue. I really thought it was something with my phones, but clearly I'm not alone.
     
  3. mymermaid macrumors newbie

    Joined:
    Jan 8, 2013
    #3
    Facebook app...can't upload videos

    Are people still having this problem with the facebook app? I keep getting the "upload failed" message when I try to upload any videos on the iphone 5. I am disappointed that this is happening and would love a fix for the problem.
     
  4. applebai macrumors newbie

    Joined:
    Jan 8, 2013
  5. Graftopo macrumors newbie

    Joined:
    Sep 14, 2012
    #5
    I have the same problem as well :( its more than annoying. Did anyone heard when they are going to fix this?
     
  6. lilgirl76 macrumors newbie

    Joined:
    Jul 22, 2013
    #6
    I Can't upload videos either!!!

    I am having the same problem too...it keeps saying upload failed.. I called apple care, they say its a facebook problem, but I can't even reach a human being at facebook and when I send them an email, I get no response back. Its driving me crazy!!!!!!
     
  7. jameskoh1975 macrumors newbie

    Joined:
    Jul 29, 2013
    Location:
    Europe
    #7
    Upload HD videos from Iphone5 to Facebook failed

    I tried tons of times, the FB uploading bar kepts going on and when it almost reached the end, it bounced back to start running from beginning again and will always failed at the end. I tried deleted the FB app on my iphone5 and reinstalled again, I allowed me to upload but not HD version cos I found out that when it's being reinstalled again on your Iphone5, the setting is defaulted to OFF the Record HD Video on the setting page of Facebook under Settings/Facebook/Settings. When I On the Record HD Video, that was when the uploading of any HD videos from IPhone5 failed for sure. It's really really annoying me as I make loads of HD videos with my Iphone5 whenever I travel and I try to make it up to max 3 minutes and it had no problem to be uploaded until July 21st when I made some nice lakeside HD videos by my Iphone5 and it started to fail until now.

    I also found out (months ago or perhaps more than a year ago) that the HD Videos that I make by my Panasonic viewcam, the video format is 1080/50P has long been failed to be uploaded directly onto FB from any MAC computers that is using Mountain Lion. I have 3 MAC computers at home, 2 Mac Book Pros were upgraded to Mountain Lion and they were no longer able to accept the above mentioned video format to be uploaded except for my IMAC that is still under the previous version (forgot what it was the previous version). Both of my MAC Book Pros are currently running on OS X 10.8.4 and they both can't accept the above video format to be uploaded onto FB, always says 'There was a problem with your video file. Please try again with another file'.

    The only thing I haven't done is to move the video files that I recorded with my Iphone5 (they are .MOV files) onto my IMAC that is using old version of the OS operating system, hopefully they can be uploaded there. I will update you guys here later.

    It's annoying that all these systems won't match with each other or they tend to work only for some time but failed from time to time.

    Thanks for reading.

    James
     

Share This Page