New Finder Version in MBP i7s?

Discussion in 'MacBook Pro' started by aottke, May 18, 2010.

  1. aottke macrumors newbie

    Joined:
    May 18, 2010
    #1
    I have Finder version 10.6.5 (Finder-->About Finder) and it doesn't have Finder Preferences. I also can't have 'Macintosh HD' displayed on my desktop. It's not in my system preferences either. Is this something new or am I missing something?
     

    Attached Files:

  2. Abyssgh0st macrumors 68000

    Abyssgh0st

    Joined:
    Jan 12, 2009
    Location:
    Norman, OK
    #2
    Definitely is a new version.. Wonder why this was added?
     
  3. silencer88 macrumors member

    Joined:
    Jul 14, 2009
    #3
    hmm...

    I also have version 10.6.5 but the preferences option is available on my MBP i7. Are you logged into a non-administrative account or something?
     

    Attached Files:

  4. aottke thread starter macrumors newbie

    Joined:
    May 18, 2010
    #4
    It's my personal computer and this is the only account on it... I can't figure out why I don't have the preferences pane....
     
  5. aottke thread starter macrumors newbie

    Joined:
    May 18, 2010
    #5
    I'm assuming it was added 'cause of certain changes (i.e. the scroll bars being more like the iphone's....forget what they call it....)...
     
  6. grahamnp macrumors 6502a

    Joined:
    Jun 4, 2008
    #6
    Inertial scrolling.

    That's interesting, notice any other differences?
     
  7. aottke thread starter macrumors newbie

    Joined:
    May 18, 2010
    #7
    That's right, thanks. I'm proficient, but not an expert. That said, I haven't noticed anything else too different (I upgraded from the last non-unibody) as far as finder goes. This thing is way cooler :). Big plus. Haha. Still kinda bummed out about my Finder Preferences (or lack there of), though...

    I'm putting a call in to Applecare tomorrow to see if I can figure out what's up...
     
  8. silencer88 macrumors member

    Joined:
    Jul 14, 2009
  9. aottke thread starter macrumors newbie

    Joined:
    May 18, 2010
    #9
    Tried it before and again just now...still no luck... I'll probably find out it was something stupid later....haha
     
  10. silencer88 macrumors member

    Joined:
    Jul 14, 2009
    #10
    Have you installed onyx? I found some relevant info in this thread. Hopefully it helps!
     

Share This Page