New hard drive, problem installing OS X

Discussion in 'MacBook Pro' started by frenchie0101, Mar 22, 2011.

  1. frenchie0101 macrumors 6502

    Joined:
    Jul 3, 2009
    #1
    i have just put in a new 1tb WD drive i have partioned the drive and its being reconised ok. Installing snow leopard and its getting about halfway and the whole mac is just locking up, i have tried both the instalation disk you get with the MBP and a full retail version but it makes no difference it just keeps locking up halfway through the installtion. Any ideas ?
     
  2. kappaknight macrumors 68000

    kappaknight

    Joined:
    Mar 5, 2009
  3. Lloydehhh macrumors member

    Joined:
    Jan 29, 2011
    #3
    Didn't think you could get 1TB 2.5" drives, due to the platter density. :confused:
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    You can get 1TB 2.5" HDDs with three platters and an enclosure height of 12.5mm.
     
  5. vastoholic macrumors 68000

    vastoholic

    Joined:
    Jan 28, 2009
    Location:
    Tulsa, OK
    #5
    I did the same with a 1TB drive from OWC. Didn't have any problems though. I forgot all the settings I used. I'm pretty sure it was partitioned using default settings. The only thing that took a while for me was the boot up from the install cd. It seemed to take forever and I actually quit a few times cuz I thought it wasn't working. But it eventually did and once I reached the install screen it was smooth from there. My drive was spinning like crazy during this initial boot up too but it went back to normal shortly after.
     
  6. frenchie0101 thread starter macrumors 6502

    Joined:
    Jul 3, 2009
    #6
    MBP is late 2009
    eh partion wise yeah i used default which is GUID and mac journaled.
    have just tried just a 250gb Toshiba drive and thats installing fine so this 1tb is getting me stumped
     
  7. HBOC macrumors 68020

    Joined:
    Oct 14, 2008
    Location:
    SLC
    #7
    can you exchange the HDD for another one? Sounds like an HDD issue/and or firmware..
     
  8. frenchie0101 thread starter macrumors 6502

    Joined:
    Jul 3, 2009
    #8
    yeah looks like it will have to go back, bummer!!
     

Share This Page