New hard drive question/installing software

Discussion in 'MacBook' started by sostaygold, Nov 24, 2010.

  1. sostaygold macrumors newbie

    Joined:
    Nov 24, 2010
    #1
    I have a regular 13" Macbook. My hard drive recently failed so I bought a new one.

    I installed it and now I'm trying to install the software (disc 1 & 2) but I'm still getting the flashing question mark! I tried holding down "C" so it would re-boot from the CD but I get nothing...

    I tried reseting the PRAM but that doesn't even work. I read somewhere that if you have a master lock on your computer(which I do) then I can't reset the PRAM.

    I really don't know what to do from this point. Please help! I'm really anxious to get my computer up and running again.
     
  2. elund macrumors newbie

    Joined:
    Nov 24, 2010
    #2
    I have actually the same problem. Take a look at my thread from yesterday.
     
  3. sostaygold thread starter macrumors newbie

    Joined:
    Nov 24, 2010
    #3
    I figured it out! Since I have a master lock on my computer, the only other option besides pressing "C" is holding down "option" when it's starting up. Then you just click the disc, put in your password and it loads!
     
  4. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #4
    For clarity of future readers, the "master lock" referred to here is the firmware password.
     

Share This Page