New hardrive for Time Machine. Items can't be modified

Discussion in 'Mac Basics and Help' started by AMGCLK65, Feb 25, 2015.

  1. AMGCLK65 macrumors member

    Joined:
    Jul 21, 2010
    #1
    Hello.
    Hope this is the right place to post time machine issues.
    Here's my problem. My old drive for time machine is going south. Makes a horrible noise. So I purchased a new 4tb drive. Set it up via disk utility.
    I keep getting the ( items can't be modified ) half way into the copying the backups to the new drive. The old TM drive is a 4tb drive. It has backups from two macs. A old iMac and old Mac pro.
    Things I've tried.
    1. Using disk utility to copy the image to the new drive.
    2. Opening two windows with finder and copying
    3. Setting the proper permission on both drives. Don't know if I did it correct.
    I'm running 10.10.2
    any help would be awesome.
     
  2. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
  3. AMGCLK65 thread starter macrumors member

    Joined:
    Jul 21, 2010
    #3
    Yup. Tried exactly as the support page states to do.
    When using that method. It will copy 8 months of back ups from 2013. After that it pops up with a error message (items can't not be modified). So the rest of 2013,2014 don't get backed up.
     

Share This Page