New hd in unibody macbook need advice/help

Discussion in 'MacBook' started by milkmankilla, Oct 31, 2009.

  1. milkmankilla macrumors newbie

    Joined:
    Oct 31, 2009
    #1
    I recently bought a 500 gb scorpio blue and i installed a fresh copy of sl on it. I noticed it has way shorter battery life than before and the hd is making a whooshing type sound all the time. theres no vibration, just a whoosh sound that is pretty annoying. if someone can give me some advice to what may be wrong, that would be great.
     
  2. clyde2801 macrumors 601

    clyde2801

    Joined:
    Mar 6, 2008
    Location:
    In the land of no hills and red dirt.
    #2
    A lot of people were reporting crazy cpu usage and temps yesterday...seems 10.6 had an issue with the time change last night, early this morning. Is it still doing it now?

    Does your drive have shock protection of its own? Mac portables have their own sensors to park a hard drive in case of a fall, and they often conflict with drives with built in sensors.

    See if your macbook does the same thing with its original drive. Good luck.
     
  3. milkmankilla thread starter macrumors newbie

    Joined:
    Oct 31, 2009
    #3
    No it doesn't do it with the original drive but I have the scorpio blue 500 gig and i don't think it comes with a sensor. Its not really that loud, but noticeable and i was told that the scorpio blue didn't make any noise.
     
  4. milkmankilla thread starter macrumors newbie

    Joined:
    Oct 31, 2009
    #4
    I was wondering if anyone could help me out. Im not sure if maybe i installed it wrong. Because from what i heard, the scorpio blu 500gb is supposed to be be near silent, but mine makes a sort of "whoosh" sound the whole time im using it.
     
  5. milkmankilla thread starter macrumors newbie

    Joined:
    Oct 31, 2009
    #5
    Also, i hear a cranking noise coming from, i think, the cpu. like it used to do on all my older windows computers. This has never done that before.
     

Share This Page