New HDD on G5. Can't install OSX 10.4, Help!

Discussion in 'macOS' started by bajeroo, Aug 19, 2010.

  1. bajeroo macrumors newbie

    Joined:
    Aug 19, 2010
    #1
    Hi folks,
    I'm new to Mac's and i have acquired an old Power Mac G5.
    When i got it i had to fit a new HDD and memory.

    I've installed 2Gb of PC3200 DDR and a Seagate Barracuda 250Gb HD (i have limited the datarate to 150MB with jumper settings).

    When i boot the Mac, all i get is a grey screen with a Folder which changes between a Mac icon and a question mark.

    I have tried booting from the original OSX 10.4 disc by holding down the "C" key on start up, but it just does the same.

    Can anyone shed any light on this? I'm pulling my hair out.
    I take it the folder means that it can't see the HDD?

    Thanks,

    Brian.
     
  2. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #2
    The folder and question mark mean that no system software is being found. (It doesn't mean there's a problem with the drive.) I assume that OS X is not yet installed on that Seagate internal drive? Try rebooting while holding the option key; can you then boot from the system disk?

    (Are you sure the optical drive works?)
     
  3. bajeroo thread starter macrumors newbie

    Joined:
    Aug 19, 2010
    #3
    No, it's a brand new drive, straight outta the box.
    Itried the option key the other night before i limited the data rate on the drive.
    I'll try it again tonight (at work at the moment) and let you know if there is any difference. Thanks
     
  4. bajeroo thread starter macrumors newbie

    Joined:
    Aug 19, 2010
    #4
    Ok i tried booting up with the option key held.
    This prompts me for a password.

    tried various options to clear NVRAM & PRAM.
    None of the booting key combinations work.

    tried pressing the reset button on the logic board (only for a millisecond though, because i was worried that i might goose the battery), and problem persists.

    Any ideas?
     
  5. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #5
  6. bajeroo thread starter macrumors newbie

    Joined:
    Aug 19, 2010
    #6
    That's was my assumption last night, so i tried everything in that article apart from removing the ram.
    The ram was one of the things i replaced.

    When i'm doing the command+option+P+R on boot. It doesn't reboot. It just boots up to the command line, which then asks for a password everytime i enter a command.

    Nightmare.

    I'll try re-seating the RAM and pressing the PMU button again tonight, and then boot with the "command+option+P+R " straight away.

    By the way, thanks for all your help so far.
     
  7. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #7
    Well, at least we're coming to the same conclusions. According to the few articles I found, it is important to change the amount of RAM and then reset the PRAM right afterwards.

    Good luck.
     

Share This Page