New i5 won't Netboot, Netrestore or boot from 10.6.3 Retail disc??

Discussion in 'MacBook Pro' started by yeaguy, May 12, 2010.

  1. yeaguy macrumors newbie

    Joined:
    Sep 28, 2008
    #1
    Has anyone had this issue?
    http://discussions.apple.com/thread.jspa?threadID=2410199&tstart=0


    I just got off the phone with Apple, long story short this is what i have found.

    the new i5'7's require bundle 10D2063A, when calling apple the only retail disc they have was for early 2010, which will not work as the i5's came out after that.

    Since they have came out a month ago, apple hasn't bothered to create a retail version of 10.6.3 bundle 10D2063A.. FAIL!

    So "unofficial" told was to do this.

    use the disc it has come with, create your new image, you will then have to remove anything that is proprietary to that i5, create your dmg file! and when asking! this Should work with older macbook pros uni body, mac mini's imac's etc..

    Has anyone else run into this issue, as i have 10 i'5 , 10 mac mini's to image and if i had to do one by one it would take me months to do!

    i hope apple releases a new 10.6.3 disc with the latest bundle soon, but i know that wont happen for awhile.
     
  2. MacGimliNZ macrumors newbie

    Joined:
    Oct 24, 2005
    #2
    Having just bought a 10.6.3 retail disk on Friday 24th September, I can confirm that it DOES NOT boot a new iMac or even my MacBook Pro that is 4-5 months old!!

    It would seem the boot sector on the install disk hasn't been updated to boot the newer model Macs!

    I've tested this on a range of machines and those that were released around Early April until present day are affected.
     

Share This Page