new i7 mbp, stuck at grey screen, usb hub

Discussion in 'MacBook Pro' started by gs089, May 20, 2010.

  1. gs089 macrumors newbie

    Joined:
    May 20, 2010
    #1
    hi all,

    this is my first post here. i'm also new to apple. unfortunately i have a problem with my new mbp.

    first off:
    i have connected an dell 22" monitor, and a belkin 7X usb hub, 64gb ssd super talent

    sometimes my mbp stucks at grey start-up screen, the spinning wheel (not beachball). when i start without that usb hub all works fine... but... i tried to figure out which usb device could occur that problem... but i could not find it.

    yesterday while i tried to plug out one usb device after another i had to do a few cold reboots, and then my mbp stuck even without any usb device.


    i reinstalled osx and then everything was normal, even with that usb hub.


    today i wanted to shut down mac os x but i forgot to close my opera browser, so mac os x crashed and i got the message to push the power button till it turns off. then i was scared and rebooted, everything works (also with usb hub).

    so, now, after some time, i rebooted again.. and that stucking grey screen again!!! i used disk utility to repair the disk registry (dont know the exact word by now) and everything was ok... (btw. i used that disk repair yesterday too.. but then, it did not helped)


    i'm really frustated and my thinking is..

    is os x very critical with cold reboots? i think that often destroy something...

    could it be my super talent 64 gb ssd i replaced the 500 gb (i used carbon clone to mirror the initial system)?

    perhaps there is a hardware problem?


    btw. i could find that mailfunction at apple support homepage... but my problem is not that usb hub... i think

    and.. i tried every tip i could find online like reseting the pram... and so on..


    is there anybody out there who has similar problems?


    thanks a lot for reading!

    kind regards
    gerald
     
  2. gs089 thread starter macrumors newbie

    Joined:
    May 20, 2010
    #2
    after another days i have to say that sometime it will boot correctly and sometimes not... strange...

    i'm the only one having similar problems?
     

Share This Page