New Icon - How to eliminate

Discussion in 'macOS' started by Sdahe, Sep 3, 2009.

  1. Sdahe macrumors 68000

    Sdahe

    Joined:
    Oct 26, 2007
    Location:
    San Juan, PR
    #1
    Hello guys...

    I got this new icon in my menu and I will like to know how to get it out of there...

    [​IMG]

    Thanks
     
  2. macnfab macrumors regular

    macnfab

    Joined:
    Aug 5, 2009
    Location:
    NorthEast IN
    #2
    In preferences/moblie me/sync/uncheck the show on menu bar on the bottom left
     

    Attached Files:

  3. devburke Guest

    Joined:
    Oct 16, 2008
    #3
    Even easier method: hold command and drag it off. It should poof off, just like dragging things off of your dock.

    This works with any of the menu bar stuff that comes from the OS. It won’t work for third party programs that live in the menu bar though.

    Also, the other method given won’t work if you don’t have MobileMe, as you won’t be able to get to the option. The third way to do it would be to open iSync and go to the preferences.
     
  4. Sdahe thread starter macrumors 68000

    Sdahe

    Joined:
    Oct 26, 2007
    Location:
    San Juan, PR
  5. devburke Guest

    Joined:
    Oct 16, 2008
    #5
    See my post above ↑
     
  6. Sdahe thread starter macrumors 68000

    Sdahe

    Joined:
    Oct 26, 2007
    Location:
    San Juan, PR
    #6
    Thanks... I did it!!!
     
  7. samuraix98 macrumors newbie

    Joined:
    Dec 2, 2008
    #7
    Wonderful

    Really my post has nothing to do but thank everyone who posted above. After looking for some reason why my lack of mobile me account started to yell at me when my iphone tried to sync. Anyways Thanks a lot to those who answered this problem.

    Thanks.
     

Share This Page