New Imac (1 month old) - issues shutting down

Discussion in 'iMac' started by spincr, Jan 13, 2015.

  1. spincr, Jan 13, 2015
    Last edited by a moderator: Jan 14, 2015

    spincr macrumors member

    spincr

    Joined:
    Jan 30, 2011
    Location:
    The Netherlands
    #1
    But it has had problems simply shutting down. When given the command to either shut down or restart, it goes to a black screen with the cursor still showing, but stays there, the black screen is still 'lid' lightly.

    Any tips?

    27inch, late 13,
    3,5ghz i7, 16gig ram
    10.10.1
     
  2. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #2
    It's an OS X problem. All my Macs ever since Mavericks have this thing. Probably due to sandboxing. It doesn't bother me though.
     
  3. boast macrumors 65816

    boast

    Joined:
    Nov 12, 2007
    Location:
    Phoenix
    #3
    What devices do you have attached to the iMac?
     
  4. spincr thread starter macrumors member

    spincr

    Joined:
    Jan 30, 2011
    Location:
    The Netherlands
    #4
    A second monitor, and 3 external harddrives.. that's it.
     
  5. AppleFan360 macrumors 68020

    Joined:
    Jan 26, 2008
    #5
    Unplug all peripherals and try shutting down. Sometimes external hard drives can cause issues.
     
  6. robgendreau macrumors 68030

    Joined:
    Jul 13, 2008
    #6
    There are a couple of nice utilities for managing the ejection/mounting of USB drives that can help; try Mountain or Jettison.
     
  7. spincr thread starter macrumors member

    spincr

    Joined:
    Jan 30, 2011
    Location:
    The Netherlands
    #7
    It was one of my harddrives, found a terminal command to eject everything so that does the trick:) Thank you for the comments.

    Edit: strange though as i had another imac (older one) and a macbook pro before that and used all drives with those machines..
     

Share This Page