New iMac 3 Dongle help!?!

Discussion in 'iMac' started by Nomadski, May 10, 2011.

  1. Nomadski macrumors regular

    Joined:
    Jun 27, 2008
    #1
    After persuading my friend to get his first mac (an iMac) he set about starting it up. It was all going swimmingly until he tried to install his dongle from the 3 network (UK).

    It says its mac compatible, and indeed the install goes fine following their own guide (here - http://ask3.three.co.uk/SRVS/CGI-BIN/webisapi.dll/,/?New,Kb=MBB,TS=MBB,varset_USERNAME=MBB:mbbUser) right until the part which that official guide skips - Choose Device. It asks which device to use, it gives 2 options, regardless of which one my friend selects it says it hasn't found the device and wont let him continue.

    He has tried a different USB port, tried cleaning the sim, tried reinstalling the driver. The light on the dongle is on, presumably saying its switched on The dongle works fine on his windows laptop.

    I feel bad because he lives too far away for me to have a look, and I dont have enough experience with installing dongles on mac to do it without seeing it. I installed my sisters imac dongle months ago, but cant remember having any issues there.

    Any advice?
     
  2. MacmancUK, May 10, 2011
    Last edited: May 10, 2011

    MacmancUK macrumors member

    Joined:
    May 7, 2011
    #2
    I think you may find it's the software version that is the problem not the iMac, you may need OS10.5 which is probably what the dongle needs, read the spec on the dongle box.
     

Share This Page