New Imac and bootcamp issue

Discussion in 'iMac' started by myshkin, Oct 31, 2013.

  1. myshkin macrumors newbie

    Joined:
    Sep 27, 2007
    #1
    Not sure where I should post this but thought someone else with a new imac might of had same issue.
    just got a 27" this week and just got around to installing windows 7 with bootcamp. When I first got the imac I installed maverick.
    Everything installed fine but the magic mouse is acting crazy. It syncs and works but scrolling is so sensitive. When I am on lists that go up and down horizontal touches will scroll up and down as well. The slightest touch of the mouse causes scrolling no matter what direction I touch it. It is making it impossible to do the work I do on windows.
    I have used this mouse with a 17" mbp and lion and never had a issue with this. Not sure if its maverick or some new bootcamp windows drivers.

    Has anyone else had this issue? Does anyone know a fix?
     
  2. myshkin thread starter macrumors newbie

    Joined:
    Sep 27, 2007
    #2
    After some searching I have found how to turn off horizontal scrolling in os x but I haven't had luck finding something for windows. If anyway knows a way I would be very grateful. I am a bit desperate to get this fixed. It makes it impossible to do the type of work I am doing.

    Its really not noticeable doing normal surfing and such in windows, but when you do anything that involves lists it becomes unbearable
     
  3. myshkin thread starter macrumors newbie

    Joined:
    Sep 27, 2007
    #3
    thought I would pass this along if anyone else runs into this issue. I found this on the apple forums.

    To disable horizontal scrolling the following works. I am still trying to figure out how to overall lower the sensitivity, but this definitely helped

    "I use MagicMouse on iMac with Windows 7 running (installed through BootCamp). Got sick of annoying horizontal scrolling. The solution described above has helped me to disable it. Here is what I've done in steps:
    1) go to http://www.autohotkey.com/ and download an app (a script editor).
    2) Install and run the program - please note that it will not open as it runs in the background
    3) Rightclick on the desktop -> choose "New" -> "AutoHotkey Script" (a new script file will be created on the desktop) -> name it as you wish (e.g. "Mouse_HScroll")
    4) Rightclick on the file you've just created and choose "Edit Script" from the menu.
    5) Add these three lines below existing text in the file:
    WheelLeft::return
    WheelRight::return
    #MaxHotkeysPerInterval 5000
    6) Save file
    7) Run "Convert .ahk to .exe" program from the package installed earlier and browse the file you've just created, hit ">Convert<" -> .exe file should be created. Run this file -> the scrolling should be disabled now.
    7) You may wish to move this file to Start/"Autorun" folder, so it would be launched automatically each time you reboot your Mac/PC."
     

Share This Page