Resolved New iMac can't log after migration from old iMac.

Discussion in 'iMac' started by ZivaD, Dec 18, 2015.

  1. ZivaD macrumors member

    ZivaD

    Joined:
    Oct 11, 2012
    #1
    I just received my new 5K 27" iMac and after restoring from my time machine back up from my old iMac I was greeted by the log in screen, entering my password brings up the following message,

    You are unable to log in to the user account "ZivaD" at this time.
    Logging in to the account failed because an error occurred.


    I called Apple support and they had no idea, I tried deleting the account and re-migrating but still nothing, Apple support seemed to think that the old Mac had the file vault activated and that it was causing the problems, I've checked and its not on.
    I deleted my whole time machine back up and started a fresh one which took all day near enough, then attempted it again but I still get the same error.

    The old iMac is a 2011 model and is up to date with 10.11.2

    New mac is fresh out of the box and in the following spec.
    4.0GHz quad-core Intel Core i7, Turbo Boost up to 4.2GHz
    32GB 1867MHz DDR3 SDRAM - four 8GB
    3TB Fusion Drive
    AMD Radeon R9 M395X with 4GB video memory


    Does anyone know how to fix this?
    I've never had or heard of this issue in over 15 years of Mac use and Apple support seemed to have no clue either, googling it leads nowhere.
     
  2. AJsAWiz macrumors 68030

    AJsAWiz

    Joined:
    Jun 28, 2007
    Location:
    Ohio
    #2
    I'm surprised that Apple Tech Support didn't help you out. I've never had a problem that Apple couldn't solve.
    Did you try migrating using an ethernet cable? That's what I did (from my 2011, 27" iMac to my new 2015, 27" 5k Retina iMac).
     
  3. MadDane macrumors 6502a

    Joined:
    Apr 5, 2015
    #3
    Have you tried reinstalling El Capitan and creating a new user, just to see if it works? If so, then you can try to migrate your data and see if it works that way.

    I have never encountered what you have, but that is what I would do. First figure out if everything with the machine and OS is working. If it is, then move on to the next part. That way you will know where the error is.
     
  4. zhaoxin macrumors regular

    Joined:
    Jan 28, 2015
    #4
    How did you solve this problem? I saw this thread is marked as solved.
     
  5. ZivaD thread starter macrumors member

    ZivaD

    Joined:
    Oct 11, 2012
    #5
    I ended up bypassing the time machine all together and going direct with a thunderbolt between the two machines, took all night but it worked perfectly.
    Both were up to date and all correct, the apple people were confused and had no experience of the problem, thought it was a file vault issue, but I've never used that.
     

Share This Page