New iMac Issue

Discussion in 'iMac' started by erdoc21, Jun 7, 2013.

  1. erdoc21 macrumors newbie

    Joined:
    Jun 7, 2013
    #1
    Can anyone explain how to load a Time Machine backup from my old iMac which is on an external Seagate Hard Drive. To my new 27 inch iMac.

    When I first set it up, I clicked not now on Set up Assistant.


    I tried Migration assistant but it didn't work. I have thousands of Photos and Music as well as Video.

    My OS is 10.8.2

    Any thoughts?
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    If you just want to restore those files/folders, connect the TM HDD to your Mac, go to Finder and select the TM HDD and look for the folder called "Backups.backupdb". Then open that folder and browse it for the latest backups.
    Your photos and videos and music are primarily stored inside your Users / YOU / folder under Music, Pictures and Movies, unless you chose to do it another way.

    Does that suffice or do you need more explicit help?

    Time Machine FAQ


    To edit your thread title to a descriptive one, to get a knowledgable audience and help making the thread easier to find for people looking for the same information, just click on the [​IMG] button on the bottom right of your original post and then click the [​IMG] button below your message.
     
  3. erdoc21 thread starter macrumors newbie

    Joined:
    Jun 7, 2013
    #3
    New iMac Issue

    I went to Users and found music and pictures files but when I try to open, it say's I don't have permission to look at the files and won't open.

    ----------

    How do I find my Seagate HD in Finder in order to see the folders with Photos and Video and Music?
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    That is probably due to your old user and your new user not having the same name.
    You could set the permissions for the backup folder yourself:
    How to Set File Permissions in Mac OS X

    If it is not in Finder's Sidebar (the column on the left showing you your Favourites and Devices, either go to Finder > Preferences > Sidebar and check "External disks" or go to Finder and press CMD+SHIFT+C to see all connected volumes and select the correct one from there.

    Again, you might have more luck getting appropriate help with a descriptive thread title, as yours is more than generic.
     
  5. iamgalactic macrumors regular

    Joined:
    Apr 21, 2010
    #5
    this should work....

    Right click on the Backups.backupdb folder and 'Get info'

    Click add on the bottom left of the info window and add the account you use to login to your iMac. This needs to be set to Read & Write

    It will probably ask you for your OLD username and password - i.e. the one that you used on the machine you created the backup on.

    Next, it will probably come up with a dialogue about applying recursively - tick yes (can't remember how this dialogue displays, but basically you want to apply the permissions change too all the folder within Backups.backupdb)

    Done.

    (hah! simsaladimbabmba was posting the same thing whilst i was typing...)

    ----------

    alternatively, if you've not set much of anything up on your new iMac you could create a new user account with the same username and password you used on your old iMac and use that account instead.

    that should work
     
  6. vtyler98 macrumors member

    Joined:
    Jul 27, 2011
    #6
    Seems to be more of a Time Machine Problem in my experience. What I did was this, I did migration assistant and when it asks what to migrate I unchecked everything except under my user folder I clicked on everything except applications, should work fine. Then to get your apps go back and do the same thing, uncheck EVERYTHING except for the applications and it should sync. Not sure why but appears to be some bug that hangs it up when you click on everything. Let me know if this works, I had the same problem and did this and it worked great for me!
     

Share This Page