New imac leopord question about quark

Discussion in 'iMac' started by treads, Feb 26, 2008.

  1. treads macrumors newbie

    Joined:
    Jan 29, 2007
    #1
    I have quark 4.0 os and the new machine wont let me install the program. is there anything I can do to override the system or do I need to upgrade the software.
     
  2. ontpaintballer macrumors newbie

    Joined:
    Aug 8, 2007
    #2
    Quark 4 need the classic os 9 to run, I don't think osx (leopard) has the classic os support.
     
  3. AlexisV macrumors 68000

    AlexisV

    Joined:
    Mar 12, 2007
    Location:
    Manchester, UK
    #3
    Quark 4 is a relic from 1997.

    You really can't expect any computer out there to run anything 11 years old on a modern OS.

    Sorry. Quark 7 is what you need.
     

Share This Page