New iMac, migration assistant from MBP, cannot login iMac (password wrong somehow)

Discussion in 'macOS' started by RealEvil, Feb 25, 2008.

  1. RealEvil macrumors 6502

    Joined:
    Aug 5, 2007
    #1
    Hi,

    I just got my new iMac yesterday. I ran the Migration assistant when prompted via the installer. I inserted firewire cable etc as directed, the process ran overnight.

    I came to PC excited this morning to discover I cannot login. I am typing this on my MBP which the iMac has migrated from. The login password that works on the MBP does NOT work on the iMac and I am am completey stuck. I cannot login on the iMac. Its a single user, I cannot see the root user (i.e. 'Other' accounts').

    PLEASE HELP! I wanted to ask here before phoning AppleCare as I am sure you know more.

    Neil
     
  2. egoldin macrumors newbie

    Joined:
    Jan 12, 2003
    Location:
    Palo Alto (aka near Steve Jobs)
    #2
    Password

    Hey!

    This totally happened when I ran upgraded my dad's computer to Leopard. It kept rejecting his password, though it oddly let me into the computer on my account. I think we figured out later it had something to do with passwords eight characters or longer -- which had been created in 10.3 -- not working. Very strange.

    I fixed this for him, though I can't remember exactly how. I think we booted the comp into single user mode and manually reset his password there. You can try doing a search on the Apple Support Forums -- that's where I found what to type in.

    Good luck!
     

Share This Page