new iMac strange magic mouse issue

Discussion in 'iMac' started by washburn, Dec 6, 2013.

  1. washburn, Dec 6, 2013
    Last edited: Dec 6, 2013

    washburn macrumors 6502

    Joined:
    Apr 8, 2010
    #1
    sometimes when I'm scrolling with the magic mouse it stops responding, like i try to scroll and nothing happens and then after a few swipes it starts working again

    is this magic mouse issue or something wrong with bluetooth inside iMac?

    cheers
     
  2. TyPod macrumors 68000

    TyPod

    Joined:
    Nov 2, 2006
    Location:
    And Yourself?
    #2
    Have you tried changing the batteries? I would try this and see if it solves the problem.
     
  3. hfg macrumors 68040

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #3
    Are you using a USB 3.0 device?

    If so, try unplugging it and see if your mouse issues persist.
     
  4. washburn thread starter macrumors 6502

    Joined:
    Apr 8, 2010
    #4
    I'm using a brand new iMac

    I've tried disconnecting etc doesn't help

    also, when the scrolling locks up you can still move the cursor, its really just the touch scroll that locks up..
     
  5. Tumbleweed666 macrumors 68000

    Joined:
    Mar 20, 2009
    Location:
    Near London, UK.
    #5
    There is no way to know where the issue lies without getting a new mouse or trying the existing mouse on another mac. As it's new why don't you call apple say the mouse is playing up and have them send you a new one.
     
  6. iraklis9 macrumors newbie

    Joined:
    Oct 26, 2013
    #6
    I have the exact same problem. I discovered that you should try to have only one finger
    on the mouse when you try to scroll. The mouse somehow is "confused" between multitouch gestures and scrolling. Search for "scrolling issues in mavericks".
     
  7. AL2TEACH macrumors regular

    Joined:
    Feb 17, 2007
    Location:
    Denver, CO.
    #7
    same thing happens to here once in awhile. I just wiggle the finger with a tad bit more pressure and all is well.
     

Share This Page