New iMac won't finish initial boot; needs password

Discussion in 'Mac Basics and Help' started by lekaiser, Dec 25, 2007.

  1. lekaiser macrumors newbie

    Joined:
    Dec 25, 2007
    #1
    Today we were blessed to get 3 imacs for Christmas, replacing 7 and 12 year old machines. My son's and daughter's 20-inch iMacs (upgraded with RAM from Other World Computing) and larger hard drives from apple -- both started up fine.

    My iMac, a 24 inch also with RAM from Other World Computing, will not complete its initial boot sequence. It will let me start up, pick my language and the like, and then it restarts and goes from grey, to blue, to screensaver screen backgrounds, then pops up with a user name and password window. This did NOT happen on the other two. It will not accept the administrator password I entered initially. It simply sits there a moment, then the window vibrates, and erases what I entered. I can hit "back" and it takes me to an unknown user, where I can do the same thing again. It's an endless loop.

    I tried re-booting from the CD, and I even installed a bit from it. Same thing. I quit installer and re-set the administrator password, using the available CD utilities. Still doesn't work. At that point, it said there may be a problem with the key chain access for that user. But even booting from the CD I can't get to the system prefs to access anything.

    I'm at a loss. I'm not an expert, but I've been using macs since 1985, and this is a new one for me. And I can't find anything searching the web.

    I would REALLY appreciate some guidance.

    Thanks -- Lynne
     
  2. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #2
    You have two options. Option 1 would be to pop in the install disc and shut the computer down and then start up holding down the "C" key. When the install screen appears you can choose from the Utilities menu to reset system password.

    Option 2, if option 1 fails which it shouldn't then you will have to repeat option 1 but erase, reformat and install OS X.
     
  3. lekaiser thread starter macrumors newbie

    Joined:
    Dec 25, 2007
    #4
    Resolved Issue

    We finally fixed this problem. Resetting the password, as I mentioned in my initial post, did not change the endless loop. We found the solution when we stopped searching for "wrong password" on initial boot and search for "endless loop" on initial boot.

    We re-installed the system software, and did the archive and reinstall option, clicking to save settings. It was the exact problem described by apple, in that this was the solution to the same apparent issue -- but they said it occurred after upgrading to Leopard (not on a brand new machine, as ours was).

    Either way -- it is now fixed.

    Thanks, Lynne
     

Share This Page