New iMac won't recognize Leopard disk!

Discussion in 'macOS' started by touchher, Jan 19, 2008.

  1. touchher macrumors regular

    Joined:
    Nov 23, 2007
    #1
    I just got a new 20", 2.0 GHz iMac from the Apple store today. When it asked for my short name, I made a mistake and then looked to change my short name on the apple website. I used this guide: http://docs.info.apple.com/article.html?artnum=106824. I got to step 28, after restarting the computer, I couldn't get into the keychain application and thought "this is not really an issue, I will just change my account back to the normal one and everything will be fine, I can careless about my short name; at least until I figure out how to work this computer better."
    So I logged out, deleted the newly created account and used the original one. So then, I went to install Leopard with the disk that came in the box. I put it into the iMac and then it wasn't recognized. I tried to eject it and it wouldn't eject. I restarted the computer and tried again, no luck. Any help would be very greatly appreciated. I really want my 6 hour old iMac to work with Leopard!

    Thanks in Advance,
    touchher
     
  2. touchher thread starter macrumors regular

    Joined:
    Nov 23, 2007

Share This Page