New iMac - XP Video Drivers

Discussion in 'iMac' started by Vablonx, Sep 19, 2007.

  1. Vablonx macrumors newbie

    Joined:
    Aug 14, 2007
    #1
    I was wondering if anyone has found a good set of drivers for the new iMac in Windows XP. The catalyst drivers say I don't have the hardware.

    Also, anyone else running LOTR Online with the new iMac?
     
  2. IBitePrettyHard macrumors member

    Joined:
    Sep 3, 2007
    #2
    That must be why I can't seem to get the Quake Wars demo to run on my XP partition. I've also had a few other errors related to video. You think that's the problem?
     
  3. AlexisV macrumors 68000

    AlexisV

    Joined:
    Mar 12, 2007
    Location:
    Manchester, UK
    #3
    Bootcamp is only beta and Apple has no reason to update the drivers regularly until BC becomes the final article.

    When Leopard comes out, it will come with the finished article and in theory should be supported with regular driver updates.
     
  4. Jimmdean macrumors 6502

    Joined:
    Mar 21, 2007
    #4
    It's not so much Apple as it is ATI - they do put Boot Camp drivers on their website, they just don't have any new ones for the new iMacs posted yet... It may not even require "Boot Camp-specific" drivers - for all we know the next set of catalysts may recognize the hardware just fine...
     
  5. richorlin macrumors regular

    Joined:
    Sep 19, 2007
    #5
    I'm using Boot Camp 1.4 and I was able to get Bioshock to run quite well on my 20" 2.4ghz Intel iMac. I used the video driver that was installed with Boot Camp. It's running with high resolution, full video effects without stutter. I didn't check the frame rate, but it runs real smooth.
     
  6. kucyk macrumors member

    Joined:
    Sep 24, 2007
    #6
    just delete all files from drivers directory from boot camp ati drivers and put there all files from drivers directory from ati catalyst 7.9...
    install it and enjoy
     
  7. bsavitz macrumors newbie

    Joined:
    Sep 14, 2007

Share This Page