new Imaged Drive won't Boot Mac Pro Tower

Discussion in 'Mac Pro' started by snapzoom, Dec 11, 2008.

  1. snapzoom macrumors newbie

    Joined:
    Dec 11, 2008
    #1
    I have Mac Pro tower quad cord. My 250G drive was full so i got a WD Caviar Black 500g drive. Then used image to copy to an external drive then I restored to the 500G drive then replaced the 250g drive with the 500G. When I boot up I get the folder with question mark. I did verfiy the 500 g disk no repairs needed
     
  2. SwitchingtoMAC macrumors member

    SwitchingtoMAC

    Joined:
    Apr 7, 2006
    Location:
    Massachusetts
    #2
    is the drive formatted correctly for a mac pro it needs to be GUID, if your 250 is still ok i would reinstall that then load carbon copy cloner its free and will clone the drive so everything works right
     
  3. snapzoom thread starter macrumors newbie

    Joined:
    Dec 11, 2008
    #3
    Yes its GUID formated OS extened Journaled and the 250 still work I have it in now.. Got carbon copy trying it now
     
  4. OrangeSVTguy macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #4
    Have you tried using SuperDuper!? It's also free and does pretty much the same job. Sometimes though you may need to clone twice since they don't always work the first time. I've never had no problems using SD! when I upgraded to larger HDDs.
     
  5. snapzoom thread starter macrumors newbie

    Joined:
    Dec 11, 2008
    #5
    I used carbon copy and it worked but the computer takes a least 4 times longer to boot up now and I can't play call for duty 4 I get a message the application Call to Duty 4 quit unexpectedly when I try to launch it.
     

Share This Page