New install SATA HD performance problem

Discussion in 'Mac Pro' started by ste, Oct 8, 2008.

  1. ste macrumors newbie

    Joined:
    Sep 5, 2008
    #1
    Hi, im on a PowerPC G4 FW800 1.25GHz 2GB RAM running OSX 10.5.5.
    Replaced my factory installed ATA HD with new Seagate ES2 500GB with Tempo SATA Card. After installing internaly i booted back-up from my external FireWire HD bootable back-up, deleted and mounted the new HD and via 'carbon copy' i copied my bootable back-up onto it, set it as my start up disc and on restart everything appered to be fine but when i cope any files like movies onto new HD it fails telling me some info cant be read or writen but they copy no problem onto my external HD?
    Any help would be greatly appreciated.
    Cheers
     
  2. wheezy macrumors 65816

    wheezy

    Joined:
    Apr 7, 2005
    Location:
    Alpine, UT
    #2
    Maybe it's a permissions problem, and your account doesn't have the correct privileges. Just a guess.
     
  3. ste thread starter macrumors newbie

    Joined:
    Sep 5, 2008
    #3
    Thanks tried repairing permissions in disc utility and checked my read&write privileges
    still no joy? I can move the files in too and from external HD but when i try loading same files directly to internal HD its slow then fails with the 'some info can not be read or writen' ?
     
  4. nanofrog macrumors G4

    Joined:
    May 6, 2008
    #4
    By chance, do you have the ability to run diagnostics on the drive?
    (A PC may help here, as I usually don't see drive makers (free downloads) with software written specifically for a Mac).

    It may also be possible to use Linux based utils, as you are running OS X. :confused:
    Not sure how easy it would be for you to do this. :eek:
     
  5. ste thread starter macrumors newbie

    Joined:
    Sep 5, 2008
    #5
    Its formated as Mac OS Extended (Journaled)

    I updated to the latest FirmWare on my SATA Card and that helped with some movie files but others still failing,but the ones that fail are also failing if i try copying to external HD on G4? They all copy onto my work G5 and onto my MacPook Pro and via FireWire back onto my G4?

    Files are just standard 700MB to 1.5GB movie rips like avi.

    When i boot from Leopard CD it doesn't read my internal HD only my External?
     
  6. nanofrog macrumors G4

    Joined:
    May 6, 2008
    #6
    You really need to run a diagnostic utility on the drive.

    The only other thing I can think of at this point, is a manual re installation of OS X on this drive, and I don't know if there is anything on it you need that may not be backed up.

    I'd try to figure out a way to diagnose the drive first, as it's faster, and will tell you if the drive is defective. If the drive is good, then the re install may be required, as you already tried permissions. :eek:
     

Share This Page