New Install

Discussion in 'MacBook Air' started by jimdandee, Sep 10, 2014.

  1. jimdandee macrumors newbie

    Joined:
    Sep 9, 2014
    #1
    I am trying to upgrade myMacair book from 10.5 to Leopard 10.6. After the installation, instead of running as a program, I was given

    choices of either transferring from anothe Mac, anothe volume,Time Machine, or Do not Transfer. Tried Do not transfer and it justs keeps

    going back to rebooting, tried from another Mac with a firewall cable, nothing, also now my optical drive is not being recognized. Its as

    though there is no program installed. Any help greatly appreciated
     
  2. joshlalonde macrumors 6502

    joshlalonde

    Joined:
    Jul 12, 2014
    Location:
    Canada
    #2
    Try re-doing the re-install. Sounds like something got messed up.
     
  3. jimdandee thread starter macrumors newbie

    Joined:
    Sep 9, 2014
    #3
    Thanks for the reply. Tried, now will not rfecognize my optical drive, that works in other computers. Also in the same slot the optical drive does not get recognize my mouse will work.
    .
     
  4. jimdandee thread starter macrumors newbie

    Joined:
    Sep 9, 2014
    #4
    Update,
    reinstalled and now still no internet connection, so cannot complete the reinstall, tried setting back to factory,did not work without a connection. Oh, thanks for the replies.Hope you have more ideas.
     

Share This Page