New iPad 3 data problems

Discussion in 'iPad' started by Ioshua, Mar 19, 2012.

  1. Ioshua macrumors newbie

    Joined:
    Mar 19, 2012
    #1
    I purchased a 32 GB AT&T iPad 3 on Friday. I activated my data plan and everything was working for a few minutes. All of a sudden the "4G" next to AT&T disappeared and the data stopped working. The only thing showing in the left section of the top bar was 3 or 4 bars and AT&T.

    In order to get data service back I had to either restart the iPad or turn the celluar data off and then back on.

    On Sunday I took the iPad to the Apple store and they replaced it saying it may be defective. I reactivated the new iPad when I got home and I immediately had the same problem. After it happening again I doubt it was an isolated problem. Is anyone else experiencing this?? It is super frustrating. I'm almost ready to return the iPad all together.

    My iPad is NOT jailbroken or modified in anyway. The only thing I have done is setup my Exchange email account, Keynote, iMovie, Facebook, Pandora, CNN and Speed Test.

    If anyone has a solution I would be thankful.
     
  2. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #2
    That happened to me as well, and rebooting the iPad seemed to clear it for me. I have not had it happen again.

    If the data keeps stopping from working, I'd take it back.
     
  3. Scuba-EMT macrumors regular

    Scuba-EMT

    Joined:
    Apr 19, 2010
    Location:
    Solomons Island, MD
    #3
    It happened to me as well, I believe that AT&T had a data hiccup. It lasted about 4 minutes and then cleared. Maybe it was related to the massive sales and registrations that AT&T over the weekend...
     
  4. rw3 macrumors 6502a

    rw3

    Joined:
    May 13, 2008
    Location:
    DFW, TX
    #4
    If the issue persists across multiple iPads, it is not the iPad that is the issue. It has something to do with AT&T. Try doing a Reset Network Settings in Settings|General|Reset|Reset Network Settings. If that doesn't clear it up, I would get on the phone with AT&T first before going back to Apple.
     
  5. gigemzach macrumors 6502

    Joined:
    Dec 31, 2009
    Location:
    San Antonio, Texas
    #5
    This has happened to me numerous times. A restart fixes it every time. I think it's either a software issue or AT&T issue.
     
  6. danderton macrumors member

    Joined:
    Jul 15, 2010
    Location:
    Uk
    #6
    I'm also having an issue in the uK is there a known fix yet or is it a faulty ipad?
     
  7. Ioshua thread starter macrumors newbie

    Joined:
    Mar 19, 2012
    #7
    Thank you all for your replies.

    I gave the "reset network settings" a try, but it only worked for 10 minuets.

    It is such a pain in the butt to restart the iPad or turn off and back on the cellular data every time it stops working.

    If anyone else has any ideas please let me know.
     
  8. Ioshua thread starter macrumors newbie

    Joined:
    Mar 19, 2012
    #8
    Just returned from the Apple Store with my 3rd, yes third new iPad 3 in just 2 weeks.

    This time I activated the iPad at the apple store. Did not restore it from my previous iPad and did not install any apps. When I left the store my AT&T 4G was working. When I got home, about 1.5 miles away, my service was gone and I had to restart the iPad to get cellular data.

    I have no idea what is going on, but I'm getting sick of apple.
     
  9. iMaven macrumors 6502

    iMaven

    Joined:
    Jan 21, 2011
    #9
    I have a Verizon iPad and haven't had that problem.
     
  10. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #10
    That smells like an AT&T problem...
     
  11. MarkG21 macrumors regular

    Joined:
    Mar 21, 2010
    #11
    That sucks. Don't know what else you could do? Can you exchange it for a Verizon?
     
  12. trek360 macrumors 6502

    Joined:
    Oct 18, 2011
    #12
    Something similar happened to my AT&T iPad also. I would see what you are describing very intermittently or a drop of signal to 'searching' in areas where all my other idevices worked just fine. I replaced the sim and restored from new and it still would happen. Resetting network settings or sometimes turning off/on would always correct the issue.

    I finally took it in to the genius bar and got a new one. I have had no issues with the new one at all.

    I'd return it for a new one.
     
  13. Indigovalley macrumors member

    Indigovalley

    Joined:
    May 14, 2011
    Location:
    Minnesota, USA
    #13
    This is the issue I'm having with my new Verizon iPad. It just suddenly loses the signal and you have to reset the cellular settings or reboot the iPad itself to get it back.

    I never had this issue with my Verizon iPad 2. Thinking of calling Apple tomorrow about this issue with my iPad 3. Hate to have to exchange it but it's a real pain to have to keep resetting to get it to connect.
     

Share This Page