New iPad 3, Stuck On "Updating Files"

Discussion in 'iPad' started by loon3y, May 2, 2012.

  1. loon3y macrumors 65816

    loon3y

    Joined:
    Oct 21, 2011
    #1
    i've been trying to add PDF files to my iPad, and it seems to get stuck on "updating files"



    i have absolutely no reason why it would do this.


    can someone help?
     
  2. Hoggles macrumors regular

    Hoggles

    Joined:
    Mar 7, 2012
    Location:
    Portlandia
    #2
    Please add some more details... How are you trying to transfer them? Wirelessly? BT? Dock? iTunes? CCK?

    Have you simply tried rebooting the iPad and trying again? I've never had any issues with PDFs.

    More info on how you're trying and what you've already done please.
     
  3. loon3y thread starter macrumors 65816

    loon3y

    Joined:
    Oct 21, 2011
    #3



    through iTunes, it worked before, but it stopped working after i stopped using this program i dl'd from the internet to convert it from HTML to PDF and starting using the mac converter by "printing" and saving the file as a PDF.

    i have rebooted my iPad, would i have to restore it? i really really, rather not.
     
  4. Ecoh macrumors 6502a

    Ecoh

    Joined:
    Oct 30, 2009
    Location:
    USA
    #4
    I use the Mac converter (print and save as PDF) for my PDF files with no problem.

    Is it just one file or many ? Maybe something is wrong with one of the files. You could try deleting the PDF file and converting again.

    You could also try Dropbox or emailing the file to your iPad.
     

Share This Page