New iPad Mini 2 Purchase

06Honda

macrumors regular
Original poster
May 25, 2011
247
4
Purchased this today and updated to the latest IOS 9.3.1 When I connect to my MacBook Pro os 10.6.8 using the latest iTunes available to my mac it says that my new Ipad Mini 2 cannot be used because it requires a newer version of iTunes. Whats up with that? Any info thanks, wanted to sync and dowload apps that are there from my previous Ipad.
 

SandboxGeneral

Moderator emeritus
Sep 8, 2010
24,971
7,913
Detroit
Well, I think that your iTunes version is too old for iOS 9. You're on OS X Snow Leopard and the latest version of iTunes on that OS is too old.
 

06Honda

macrumors regular
Original poster
May 25, 2011
247
4
Great, hmmm could I go back to the original IOS on the Ipad mini and if so how can I do that, its wi-fi only. Thanks.
 

06Honda

macrumors regular
Original poster
May 25, 2011
247
4
Well I tried, okay last one. Can I update my Snow leopard OS to a newer ver that would work and be able to get the latest iTunes.
 

SandboxGeneral

Moderator emeritus
Sep 8, 2010
24,971
7,913
Detroit
As long as the computer is compatible to newer versions of the OS, yes. Which version of the MacBook Pro do you have?
 

06Honda

macrumors regular
Original poster
May 25, 2011
247
4
10.6.8
Processor 2.3 HGz Intel Core i5
Memory 4 GB 1333 MHz DDR3
 

SandboxGeneral

Moderator emeritus
Sep 8, 2010
24,971
7,913
Detroit
No, I mean which MacBook Pro do you have? Go to the About This Mac from the :apple: menu... Mine is a 15-inch mid 2012 MBP

Screen Shot 2016-05-03 at 6.40.35 PM.png
 

SandboxGeneral

Moderator emeritus
Sep 8, 2010
24,971
7,913
Detroit

06Honda

macrumors regular
Original poster
May 25, 2011
247
4
Awesome will do that likely tomorrow, will post back after done. Thankyou.