New iPad Mini 5 fails IOS 12.3 beta install

Griff48

macrumors newbie
Original poster
Sep 24, 2015
27
12
i am unable to install IOS 12.3 beta on my new iPad Mini 5. It fails validation saying it is no longer connected to the internet. I have reset the Mini, my WiFi, deleted and re-downloaded the update file to no avail. My iPhone XS, iPad Mini 4, iPod Touch 6 and iPad Air 2 all updated to the beta just fine. Has anyone successfully installed 12.3 beta on their Mini 5?
 

Griff48

macrumors newbie
Original poster
Sep 24, 2015
27
12
I checked but couldn’t find the file for the mini 5. Maybe I am not looking in the right place?
 

Griff48

macrumors newbie
Original poster
Sep 24, 2015
27
12
Have you tried to update using the IPSW with iTunes?
Thanks, I guess I am missing something. If you mean loading the IPSW update file that is on the iPad using iTunes, how do I access the file? I know it's in Documents, but I can't get to it. When I do <SHIFT> + Check for Update, the file menu doesn't show the iPad files other than photos. Sorry to be a noob, but I haven't needed to update this way, till now.
 

Shirasaki

macrumors G3
May 16, 2015
9,429
3,443
Thanks, I guess I am missing something. If you mean loading the IPSW update file that is on the iPad using iTunes, how do I access the file? I know it's in Documents, but I can't get to it. When I do <SHIFT> + Check for Update, the file menu doesn't show the iPad files other than photos. Sorry to be a noob, but I haven't needed to update this way, till now.
Hmm. You need a Mac/PC with iTunes 12.8 or higher to install iOS update using ipsw. With all the stuff of this new iPad can do, installing software update using ipsw is not one of them.
 

Griff48

macrumors newbie
Original poster
Sep 24, 2015
27
12
False alarm, sorry. For the 3rd or 4th time I deleted the profile and download, and started from scratch. This time, the update installed, and all is well. Mystery not solved, but 12.3 is installed and all is well. Thanks.
 

jiji22

macrumors newbie
Mar 29, 2019
2
0
You need a Mac/PC with iTunes 12.8 or higher to install iOS update using ipsw