new ipad mini needs newer version of itunes

Discussion in 'iPad' started by kmar01, Dec 27, 2015.

  1. kmar01 macrumors newbie

    Joined:
    Dec 27, 2015
    #1
    keeps saying cannot be used because it requires a newer version of Itunes. go to etc etc to download the latest version. My macbook is updated and I have 2 apple phones, 1 ipad air - all of which can be synced without a problem. the itunes version is up to date per the macbook at 11.4. can anyone help me as to how to sync this new ipad mini i bought last week ?
     
  2. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
  3. kmar01 thread starter macrumors newbie

    Joined:
    Dec 27, 2015
    #3
    version snow leopard 10.6.8
     
  4. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #4
    Thats your problem. Minimum requirements are OS X 10.8.5 and iTunes 12.3. Screen Shot 2015-12-28 at 8.39.08 AM.png
     

Share This Page