iPad Pro new iPad Pro 12.9 and problem with MobileIron and Exchange

andrewj

macrumors regular
Original poster
Sep 4, 2008
125
7
Writing this to see if anyone has a similar issue. I just got the new iPad Pro 12.9, and am trying to connect to my Exchange e-mail which requires MobileIron, etc. I'm running into a problem with "Account Error," "Cannot Get Mail," "The connection to the server failed." I have an older iPad Pro 12.9 from 2015, and I was able to set up the account without a problem.

A part of me wonders if this is something specific to the new iPad Pro and compatibility issues?

Anyone else have this problem?
 

jaybar

macrumors 6502a
Dec 11, 2008
989
143
Is this for work? Where I work, if I were to get a new iPad to access work email, the device would need to the registered.
 

andrewj

macrumors regular
Original poster
Sep 4, 2008
125
7
Is this for work? Where I work, if I were to get a new iPad to access work email, the device would need to the registered.
I'm able to install the associated profile and MobileIron software, but I think there's something either with MobileIron or on the backend that's blocking the new 2018 model of the iPad from accessing Exchange.
 

andrewj

macrumors regular
Original poster
Sep 4, 2008
125
7
You probably need to talk with IT. The new machine has to be registered on the server side.
I haven’t formally registered devices with our IT department. It’s just a matter of installing a profile which installs MobileIron, etc. All this happens without explicitly notifying the IT department. I suspect though that there’s something about the software or server on the backend which doesn’t recognize the new 2018 iPad or know about the new 2018 iPad. (I can connect to work e-mail on the old 2015 iPad when I erase the 2015 iPad and set it up from scratch.)