New iPad Pro doesn't wake up sometimes

Discussion in 'iPad' started by seadragon, Jul 3, 2017.

  1. seadragon Contributor

    Joined:
    Mar 10, 2009
    Location:
    Toronto, Canada
    #1
    Hey guys,

    I've had my new 12.9 iPad Pro for just over 2 weeks and twice now it has failed to wake up when I flip open the Smart Cover. It just happened again a few minutes ago. The screen says dark and even the home or power button won't wake it up. I have to close the Smart Cover and open it again and then it wakes up like normal. It's s strange glitch.

    Anyone else experiencing this? I hope it's not a hardware issue as I'm outside of my return window now.
     
  2. doolittle27 macrumors member

    doolittle27

    Joined:
    Jan 20, 2016
    Location:
    San Francisco, CA, USA
    #2
    Same thing just happened to me this morning. Power or home button won't do anything. Waited about 5 seconds to try again, and it worked.
     
  3. seadragon thread starter Contributor

    Joined:
    Mar 10, 2009
    Location:
    Toronto, Canada
    #3
    Interesting... I'm thinking it's some kind of software glitch with iOS 10.
     
  4. doolittle27 macrumors member

    doolittle27

    Joined:
    Jan 20, 2016
    Location:
    San Francisco, CA, USA
    #4
    Considering it also happened to my iPhone sometimes so software glitch might be the cause.
     
  5. AFEPPL macrumors 68030

    AFEPPL

    Joined:
    Sep 30, 2014
    Location:
    England
  6. Ipadlover29 macrumors 6502a

    Joined:
    May 28, 2011
    #6
    Its happened to me on th 10.5 I previously owned and just happened to me on 12.9 (2017). Hopefully it will be fixed in 10.3.3.
     
  7. Foxglove9 macrumors 65816

    Foxglove9

    Joined:
    Jan 14, 2006
    Location:
    New York City
    #7
    Happened yesterday with my mom's iPad Pro 10.5. I was nervous something was wrong with it, but eventually after about 30 seconds it decided to wake up.
     
  8. ascender macrumors 68020

    Joined:
    Dec 8, 2005
    #8
    Same thing here on my 10.5. I've also had the virtual keyboard come on-screen in landscape when the device is in portrait. This happened on my old iPad Air which I put down to it being a very old iPad but i guess its an ios 10 issue.
     
  9. greensalad macrumors regular

    greensalad

    Joined:
    Dec 17, 2013
    Location:
    Glasgow, Scotland
    #9
    Same here with my 10.5. Two or three times it's happened with the sleep/wake button doing nothing. Like others, I assume a software bug.
     
  10. Newtons Apple Suspended

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #10
    Yep, only happened once so not worried. Hoping it is a software glitch. Other than that my 10.5 units have been without flaw.
     
  11. Wackery macrumors 6502a

    Joined:
    Feb 1, 2015
    #11
    the smart keyboard will glitch the ipad once in a while, with my 9.7 pro very rarely the keyboard causes the ipad to turn itself on and off infinitely
     
  12. MarkB786 macrumors 6502

    Joined:
    Sep 20, 2016
    Location:
    Rocky Mountains, USA
    #12
    Same here, except mine will also do this when I try to wake it with the keyboard cover not presently attached.
     
  13. MrEcted macrumors member

    Joined:
    Apr 21, 2011
  14. Donka macrumors 68020

    Donka

    Joined:
    May 3, 2011
    Location:
    Scotland
    #14
    Had this on my 2017 12.9 too. Happened a couple of times when trying to wake with the home or power button. A couple of seconds later I could wake it. I haven't seen this the last few times I have used it though so not sure if it was related to housekeeping following set up as a new iPad.
     
  15. Newtons Apple Suspended

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #15
    Too many experiencing the same thing. Either a hardware problem or hopefully just a software glitch.
     
  16. widestload macrumors 6502

    widestload

    Joined:
    Jun 10, 2008
    Location:
    manchester UK
    #16
    Same thing happened to me twice last night on my 10.5. I've had it since launch day and it hadn't happened before last night. Somewhat comforting to see I'm not alone with this.
    For me it wasn't the smart cover opening not turning it on as my ASK was off the iPad at the time, but it was the home/power buttons didn't do anything for a few seconds, (screen just stayed off), but then worked again a few seconds later. I'll keep an eye on this again tonight.
     
  17. Jetcat3 macrumors 6502

    Joined:
    May 3, 2015
    #17
    This just happened for the second time to me on my new 10.5". Weird. Sure it's just a software issue though, at least I hope it is.
     
  18. M5RahuL macrumors 68020

    M5RahuL

    Joined:
    Aug 1, 2009
    Location:
    Colorado
    #18
    Happened on the first one I got (10.5 LTE) but not on the replacement (also a 10.5 LTE). Both on iOS 11

    However, this replacement unit crashes to the springboard randomly. But, I can't blame anyone because I'm running iOS 11 Beta.
     
  19. asleep macrumors 68040

    asleep

    Joined:
    Sep 26, 2007
    #19
    Happened to me twice now on my 10.5.

    Locks up, screen won't come on with buttons, had to hard reset it to get it back working.
     
  20. ts1973 macrumors 6502

    Joined:
    Nov 11, 2002
    Location:
    Belgium
    #20
    Happens here about once a day on average. New 12.9". No keyboard cover. I always force restart it, but as you guys mention leaving it alone for a minute works as well (but I'm not that patient).
     
  21. WilliamG macrumors G3

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #21
    Yep, happens to me on my 12.9 iPad Pro 2. Can't ever recall it happening on my 1st gen 12.9.
     
  22. seadragon thread starter Contributor

    Joined:
    Mar 10, 2009
    Location:
    Toronto, Canada
    #22
    Thanks for all the replies. It looks like this must be a software issue. The reason I say that is because if this happens with a naked iPad with the cover sensors not involved and it wakes up after leaving it for a number of seconds, I doubt it would be a hardware issue.
     
  23. gui0312 macrumors 6502

    gui0312

    Joined:
    Apr 10, 2015
    #23
    Has happened to me on the 10.5 model running IOS 11 PB. Thought it was the beta software, apparently it’s happened on 10.5/12.9 ipp’s. Usually need to hard reset (power + home).
     
  24. mac4good84 macrumors regular

    Joined:
    Feb 11, 2012
    #24
    Yeah, I first experienced this not long ago and its only happened one more time since then, the ASK was off when I tried to press both buttons and nothing; it was very weird like it had just died. About 30 seconds passed before it came on again. Strangely it has not happened once with the ASK on though. I'll keep an eye on it...
     
  25. ReeseATPH macrumors member

    ReeseATPH

    Joined:
    Jul 1, 2017
    #25
    Happened to me today on a one day old 10.5 pro.

    Picked it up, pressed home button repeatedly... nothing.

    Waited about 30 seconds then suddenly it worked. Mom has a new 10.5 with NO reported issues.
    Which I take as a bad sign.
     

Share This Page