New iPad searching for signal/crashed and won't restore

Discussion in 'iPad Tips, Help and Troubleshooting' started by PharmDoc, Oct 5, 2012.

  1. PharmDoc macrumors 6502

    Joined:
    Oct 10, 2010
    #1
    About two days ago, my Verizon LTE ipad started displaying searching instead of Verizon LTE. I tried turning on/off cellular data and airplane mode and no luck. I then reset network settings and still no luck. I tried taking about the sim and tried using a AT&T sim to see if the Verizon sim went bad and still no luck. Then the iPad started rebooting itself so I thought I would restore it. However, the iPad does not restore and hangs at the restoring iPad firmware step and then eventually gives me a error of -1 or another error. I've tried restoring the iPad on both my iMac and my MacBook Air and still no luck. I have a genius bar appointment on Sunday but just checking if anybody had this happen before. I checked on Apple Support and it says that there could be a hardware issue but I haven't dropped it or anything like that and it's running iOS 6 and I don't jailbreak so that wasn't an issue either.
     
  2. crawfish963 macrumors 6502

    crawfish963

    Joined:
    Apr 16, 2010
    Location:
    Texas
    #2
    Contact your local Verizon store? Why did you put a GSM sim into a CDMA device?
     

Share This Page